Norton Ghost help

Discussion in 'Computer Information' started by Joe J., Nov 14, 2009.

  1. Joe J.

    Joe J. Guest

    I'm using Norton Ghost v10 and just realized it hasn't performed a scheduled
    backup in 40 days. It is scheduled for once a week, so I manually tried to
    do one several times and it keeps failing. It gets 70-90% complete and then
    I get error messages.

    I've received this error message a couple of times:

    Error EC8F17B7: Cannot create recovery points for job: Complete System

    --Error E7C3000F: Device \\.\SymantecSnapshot0 cannot read 4096 sectors
    starting at LBA 96215216.

    ---Error EBAB03F1: A device attached to the system is not functioning.

    Other times it says cannot create recovery point, without an explanation.

    Any thoughts? The backup goes to a second internal HD and it is functioning
    just fine and has plenty of disk space. I've rebooted but haven't tried to
    uninstall and reinstall it yet because I'm not sure where in the Ghost
    program to locate my install Key.

    I just went through the event log and the above error pops up every time it
    should have done a backup and failed. I haven't changed any hardware so I
    don't know what device the error message is referring to.

    Joe J., Nov 14, 2009
    1. Advertisements

  2. Joe J.

    TeeJay1952 Guest

    Run Chkdsk /r on the drive. (XP boot from install cd)
    Just a guess
    Tee Jay
    TeeJay1952, Nov 15, 2009
    1. Advertisements

  3. Joe J.

    sandy58 Guest

    <grinning> Works for me, that! :)
    sandy58, Nov 17, 2009
  4. Joe J.

    Joe J. Guest

    <grinning> Works for me, that! :)

    Ok, now I am totally frustrated. To recap, Ghost runs until 95% complete
    and then I get the error message
    Error EC8F17B7: Cannot create recovery points for job: Complete System
    Backup.Error E7C3000F: Device \\.\SymantecSnapshot0 cannot read 4096 sectors
    starting at LBA 96215216.Error EBAB03F1: A device attached to the system is not functioning.

    I haven't changed any hardware. After the copy didn't work to the 2nd
    internal HD, I hooked up a USB external HD and got the same results with the
    same error message. I completely removed all Norton products on my computer
    using the Norton removal tool, then reinstalled Ghost. Same errors when
    trying a back up to either HD.
    Thinking it must be a Norton Ghost problem, I uninstalled it again and
    downloaded Drive Image XML. I ran that twice, once to the internal drive
    and a second time to the ext HD. I get a similar error message "A device
    attached to the system is not functioning" on both tries.

    Anybody got ideas?
    Joe J., Nov 20, 2009
  5. Joe J.

    - Bobb - Guest

    I would assume that the message :" cannot read 4096 sectors starting at LBA
    96215216." means that you have BAD blocks on your source drive. Even though
    system is otherwise running fine doesn't mean that a part of the disk isn't
    What I've done to identify the area is to copy or run/schedule ghost to
    backup one top-level folder and its subfolders. Keep working thru drive
    until you get that error - that's the part of the drive that's bad. Once the
    folder is known, to fix it:
    Do NOT delete the original . Rename original folder to foldername_BAD. That
    leaves the data on the disk and since you'll never need it again it won't
    generate errors. Then restore that folder from a previous backup
    try to narrow it down to a file and just rename that file (to waste less
    space). and rename just one file to filename_BAD and leave on the disk.
    - Bobb -, Dec 4, 2009
  6. Joe J.

    Joe J. Guest

    A few days ago I ran the disk diagnosis that comes with the bios and it
    came back with error code 7. From everything I've Goggled, sounds like my C
    drive is on its last legs. I then ran chkdisc and it repaired/moved the
    data from the corrupt area. Ghost once again failed and so did XML. I've
    ordered a new HD and I hoping the old one lasts until it arrives, but yes,
    all my problems seemed to be connected to my HD. Too bad the original error
    message was a little more specific, instead of "a device".

    Joe J., Dec 5, 2009
  7. Joe J.

    bthomas32000 Guest

    i have been getting the EBAB03F1 error w/t Ghost 15. i followed Nortons work around which didn't work.
    i then uninstalled/reinstalled which solved the problem for about 2 weeks, and i have just done that again and just got an error free backup.
    when i reinstalled i specified NO INTERNET UPDATES, but ZoneAlarm is telling me that GHOST is pinging, and then i find Ghost has installed a update manager.
    i believe that is the problem - i.e., the updates are the source of the problem!!!
    bthomas32000, Dec 11, 2012
  8. Joe J.

    Robert Baer Guest

    So what is new?
    Micro$uck lies the same way; you tell a program to NOT install
    something,and it gets installed anyway.
    You tell the recycle bin to NOT save anything, to remove files
    immediately and even go to the extreme of saying to use ZERO space - and
    the shit you delete gets saves anyway in the recycle bin.

    What we need is a program AbsoluteBarrier that one can edit,add and
    remove user ONLY controlled COMMANDS that say "do NOT do ..." and
    absolutely no M$ etc program can override because it is FIXED / removed
    / wiped out / whatever IMMEDIATELY and blocks set in place that prevent
    contrary action.
    It should eXplicitly log any and all attempts by ANY other program to
    bypass any of the commands set by the user, and the log should include
    "traceback" and any other available info (maybe for lawsuit purposes).
    Robert Baer, Dec 12, 2012
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.