Norton Ghost 10.0 Disk-to-Disk cannot boot

Discussion in 'Computer Support' started by ydoubleuz, Sep 28, 2006.

  1. ydoubleuz

    ydoubleuz Guest

    Hi all,

    I bought Ghost 10.0 recently and tried to copy my hard disk(let it be
    HDD 1) to another hard disk(HDD 2). HDD 1 is running on windows xp, 40G
    and partitioned into 2 drives.
    HDD 2 requres to be partitioned. With partition magic, i partitioned
    HDD 2 and formatted both drives.

    Using Ghost 10.0 i tried copying HDD1 'C' drive (primary) to HDD2
    primary drive
    After that various options are available:
    a)Check source for file sys errors
    b)Check destination for file sys errors
    c)Set drive active (for booting OS)
    d)Ignore bad sectors during copy
    e)Copy MBR
    I checked (a), (b), (c) and (e)

    After copying HDD1 'C', i copied its 'D' (logical) drive
    During the wizard, options available are:
    a)Check source for file sys errors
    b)Check destination for file sys errors
    c)Disable SmartSector copying
    d)Ignore bad sectors during copy
    I checked (a), (b), (c) and proceed copying.

    After all these, the files are present and i checked the disk space
    used. HDD1 'D' drive size is same as HDD2's; but HDD1's 'C' drive is
    few hundred Mbytes smaller.

    I removed HDD1 from my laptop and replace with HDD2. What i got is just
    a black screen with a blinking "_" and it just stays there.

    What could i have possibly done wrong and what could the error be due
    to? How can i rectify the problem?

    I was thinking if formating HDD2 is a mistake, if so how can i unformat
    it??

    Tks in advance
    ywz
     
    ydoubleuz, Sep 28, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.