No wireless network tabs in Network Connections

Discussion in 'Wireless Networking' started by Guest, Jun 30, 2005.

  1. Guest

    Guest Guest

    I just bought a Linksys Wireless-B usb adapter, and followed the directions
    to install it. But in the Network Connections window, there is no wireless
    connection icon or tab. The only item shown is my LAN connection which isn't
    connected right now. I called Linksys and after they couldn't fix my problem
    they said to ask microsoft. The adapter shows up in the device manager under
    network adapters, and it even says the device is working properly. So I don't
    know why it won't show up in Network Connections. Any help would be greatly
    appreciated.
    Thank you
     
    Guest, Jun 30, 2005
    #1
    1. Advertisements

  2. Guest

    Clark Guest

    Did you add the connection for it? Try creating a new connection.

    Clark
     
    Clark, Jun 30, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    There aren't any options in the "create a new connection" thing for wireless,
    and I've tried all the options.
     
    Guest, Jun 30, 2005
    #3
  4. Guest

    Clark Guest

    Did the device come with a configuration utility, and it so you might try
    using that to set it up. Make sure you have the latest firmware and
    drivers.

    Does it show up in the system tray with the USB icon so you can remove it?
    I would try removing and reinserting, which you have probably done.

    Have you checked for new USB drivers for your motherboard? Do all of your
    USB ports support USB 2.0 if this is a 2.0 device?

    There have been other folks with issues with USB adapters. One was he had
    to unplug and replug to allow it do get an IP address, but I guess you
    haven't gotten that far yet. Have you tried the device on another computer?
    Do you have any other wireless devices on the same computer?

    Clark
     
    Clark, Jun 30, 2005
    #4
  5. Guest

    Guest Guest

    I've tried all those things but it hasn't worked. The adapter does work on
    other computers though so I know it's not broken. I don't have any other
    wireless devices on my computer. The problem might be with the Wireless Zero
    Configuration tool because I can't seem to access it. Is there a way to check
    this?
     
    Guest, Jun 30, 2005
    #5
  6. Guest

    Clark Guest

    The WZC is a service, so you can go to admin tools-services and see if it is
    running. The WZC does the same thing your wireless configuration utility
    does, or at least close. Have you run the wireless setup wizard located in
    the control panel?

    If you say the adapter runs on other computers, I would be inclined to look
    at your USB drivers.

    Other than that, all I could suggest would be to remove the device in the
    Device Manager and try again. Are you using a USB device because the PCMCIA
    cards won't work?

    I did ask you if you had used the device in a TiVo, right? If you have a
    WUSB12, the user manual says not to run the setup wizard. WixXP is
    different, and has to load the drivers a different way.

    Clark
     
    Clark, Jun 30, 2005
    #6
  7. Guest

    Guest Guest

    I've checked services so I know it is running, but it still isn't detecting
    my adapter. I tried the wireless network setup in Control Panel but I don't
    think it's related to my problem, and I don't have Tivo either. I've been
    looking online everywhere but I can't find a solution that works for me. I
    have the WUSB11 so if I return it and get a different model would I still
    have these problems?
     
    Guest, Jun 30, 2005
    #7
  8. Guest

    Clark Guest

    I don't see any confirmation that you checked your USB drivers. I don't
    know what is wrong, so I will just stay with the USB problem as my best
    guess--. Do you know which version of the device you have, I would assume
    it is version 4 if it is new.

    If this is a USB problem, then I would think a different type USB device
    would also have problems.

    Clark
     
    Clark, Jul 1, 2005
    #8
  9. Guest

    Guest Guest

    sorry about that, I have USB 2.0, the drivers are up to date, and it works
    fine. The adapter I bought is WUSB11 version 4.0.

    I can't figure out what else to do so I'm probably gonna have to return it,
    but now I don't if the same thing would happen with a different adapter.
     
    Guest, Jul 1, 2005
    #9
  10. Guest

    Clark Guest

    Well, the troubleshooting page on Linksys recommends removing the device and
    drivers and starting over. If you haven't done that, I would. Do you have
    a USB hub lying around?

    In the past, there have been problems with some USB motherboard (chipset)
    configurations and certain types of devices, but I thought the 2.0 would
    have straighten that out. You might check you computer or motherboard
    manufacturer for FAQs or updates.

    Do you have all the Windows updates? Linksys has an ez install utility that
    seems to run from the website. Did you get a chance to try that?

    Otherwise, I have no other suggestions. Here are a couple of web pages I
    found that might help.

    http://www.microsoft.com/hardware/broadbandnetworking/10_ts_setup_wl_adp.mspx

    http://www.usr.com/support/1120/1120-ug/five.html

    Clark
     
    Clark, Jul 1, 2005
    #10
  11. Guest

    Guest Guest

    I've uninstalled and started over many times but it hasn't changed. I have
    all the windows updates and I've used the utility on the linksys website.
    Still won't work, although I just noticed in the Task Manager that the
    adapter is listed under Networking, but its state is Non Operational.

    I'm just gonna get a new adapter and hopefully it will work better, but
    thanks a lot anyway for trying
     
    Guest, Jul 1, 2005
    #11
  12. Guest

    Guest Guest

    What are you connecting to? You must have an active Internet connection to
    set it up. Cable or dsl Modem? Wireless Router? Both? It doesn't work by
    itself. Turn on your LAN, connect to the Internet and try again.
     
    Guest, Jul 1, 2005
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.