No longer able to access all newsgroups

Discussion in 'Computer Support' started by M, Nov 15, 2004.

  1. M

    M Guest

    On some of the newsgroups I subscribe to the messages haven't been updated
    for days and I get a pop up error message like
    Outlook Express was unable to retrieve all the headers from the newsgroup
    'alt.comp.periphs.videocards.nvidia'
    Does anyone know how to fix this without unsubscribing and resubscribing?
    Thanks.
     
    M, Nov 15, 2004
    #1
    1. Advertisements

  2. M

    °Mike° Guest

    What was the VERBATIM error message?

    Also, do you own the domain or have permission to use "none.com",
    as used in your email address? If not, please use an INVALID email
    address; see: http://members.aol.com/emailfaq/mungfaq.html

    whois -h whois.crsnic.net none.com
    Domain Name: NONE.COM
    Registrar: GANDI
    Whois Server: whois.gandi.net
    Referral URL: http://www.gandi.net
    Name Server: NS1.NONE.NET
    Name Server: NS.VITALSOFT.COM
    Status: ACTIVE
    Updated Date: 09-sep-2003
    Creation Date: 31-may-1995
    Expiration Date: 30-may-2006
     
    °Mike°, Nov 15, 2004
    #2
    1. Advertisements

  3. M

    M Guest

    That was the verbatim error message for that particular newsgroup although
    it also occurred on other groups. The title of the popup was 'Outlook
    Express'.
    I don't actually own none.com and I have immediately stopped using it.
    Thank you for drawing that to my attention.
     
    M, Nov 15, 2004
    #3
  4. M

    M Guest

    That was the verbatim error message for that particular newsgroup although
    it also occurred on other groups. The title of the popup was 'Outlook
    Express'.
    I don't actually own none.com and I have immediately stopped using it.
    Thank you for drawing that to my attention.
     
    M, Nov 15, 2004
    #4
  5. M

    °Mike° Guest

    Thank you for changing your email address, unfortunately
    you didn't read the link that I gave, and you are STILL using
    a valid domain. You should use xxxxxxx.invalid as the TLD.

    Domain Name:SPAMBOUNCER.ORG
    Created On:18-Feb-2000 02:01:10 UTC
    Last Updated On:07-Dec-2003 04:22:34 UTC
    Expiration Date:18-Feb-2006 02:01:10 UTC
    Sponsoring Registrar:CORE Internet Council of Registrars (R23-LROR)
    Status:OK
    Registrant ID:R23-1898623-PIR
    Registrant Name:Catherine Hampton
    Registrant Organization:Artistic New Directions
    Registrant Street1:250 West 90th
    Registrant Street2:#15-G
    Registrant Street3:
    Registrant City:Sunnyvale
    Registrant State/Province:CA
    Registrant Postal Code:94086
    Registrant Country:US
    Registrant Phone:+1.4087362237
    Registrant Phone Ext.:
    Registrant FAX:
    Registrant FAX Ext.:
    Registrant Email:


    As to your question, if you are certain that there was
    no more information in the error message, I can only
    guess that there might be a problem with your ISP's
    news feed. Try contacting them.


    <snip>
     
    °Mike°, Nov 15, 2004
    #5
  6. M

    M Guest

    Actually I did read the link, but this didn't advise how to protect yourself
    from being flamed. The address ensures that any
    messages are immediately deleted. This is well documented on several web
    sites as being set up for this purpose such as
    http://www.greatcentrallake.com/html/spambot_trap.html. I use Outlook
    Express to post and it refuses to post messages without a "valid" email
    address so I have to use something with an @ and a dot in it.
    A quick search on Google indicates that 685,000 news messages have been
    posted from , only a handful are mine. The person who
    registered this domain may have anticipated that this would be the case.
     
    M, Nov 18, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.