No internet access on wireless - DNS error

Discussion in 'Wireless Networking' started by Guest, Jul 19, 2006.

  1. Guest

    Guest Guest

    I've got a desktop that is hard wired to a Belkin ADSL modem/wireless router,
    and a laptop that I'm trying to connect wirelessly. It has been connected and
    working OK in the past, but something has changed, and now although the
    laptop shows that it is connected to the wireless network, with excellent
    signal strength, I can't get onto the internet from it.
    I can't share files between then computers either.
    Internet access from the desktop is fine, and if I hard wire the laptop to
    the router, it works perfectly, the problem is only when it's using the
    wireless network.
    Every time I try to connect, I get the error message saying "cannot find
    server or DNS error"
    Anyone got any suggestions?
     
    Guest, Jul 19, 2006
    #1
    1. Advertisements

  2. Guest

    ZERO7476

    Joined:
    Jul 19, 2006
    Messages:
    4
    Likes Received:
    0
    Are you using a belkin wireless card or is it built in to the laptop?
     
    ZERO7476, Jul 19, 2006
    #2
    1. Advertisements

  3. Guest

    Rich Guest

    simple things first. have you...

    1) tried re-booting the laptop?
    2) powered down the modem/wireless router, wait a bit and then power
    it up again?

    73,
    rich, n9dko
     
    Rich, Jul 19, 2006
    #3
  4. Guest

    Guest Guest

    Rich,
    Both options already tried with no success

     
    Guest, Jul 19, 2006
    #4
  5. Guest

    Quaoar Guest

    Check TCP/IP filtering properties: Open TCP/IP properties of the
    connection, Advanced button, Options tab, TCP/IP filtering properties.
    If filtering is enabled, change all to permit all instead of permit
    only. save the changes and then return to disable filtering.

    Q
     
    Quaoar, Jul 22, 2006
    #5
  6. Guest

    Guest Guest

    Q,

    I tried that thanks, but still no success. On the laptop it was set to
    permit only but not enabled, I've changed it to permit all - enabled it, then
    disabled it, but still get the same message.

    PH
     
    Guest, Jul 23, 2006
    #6
  7. Guest

    Antoni0

    Joined:
    Mar 18, 2008
    Messages:
    1
    Likes Received:
    0
    Hi,

    Have you tried to use "nslookup" in a cmd window to check if you can resolve any internet name like "www.google.com"? This will not solve anything, but at least, you´ll know a little bit more about the problem.
    I am asking it because a friend of mine has a similar problem, the thing is that he can nslookup but he won´t be able to navigate through HTTP, getting the error DNS error (or something like that).

    Hope it solves soon,
    Antoni0.
     
    Antoni0, Mar 18, 2008
    #7
  8. Guest

    MarkSatterfield

    Joined:
    Jan 26, 2008
    Messages:
    76
    Likes Received:
    0
    Location:
    Central Florida
    1) Go to command prompt, then type "ipconfig/all" -- what do you have for DNS? For IP?

    2) Also, in a web browser, enter "64.233.187.99" as the URL which is a google site. This will bypass DNS, if in fact it is only a DNS error. Did you get to the internet?

    Purpose here is to determine if you are having a DHCP error or a DNS error.


    --Mark

    http://www.marksatterfield.com/
    http://mark.a.satterfield.googlepages.com/
     
    Last edited: Mar 26, 2008
    MarkSatterfield, Mar 19, 2008
    #8
  9. Guest

    KayFord

    Joined:
    Mar 18, 2009
    Messages:
    1
    Likes Received:
    0
    HELP! EXACT same error and I don't know what to do.

    Heya i don't understand much of the stuff that was said prevoiusly but i have the exact same problem and i don't know how to fix it!!!!!! the downstairs is wired up and is fine, my brother can connect his xbox to the wireless connection and his mate managed to connect to it three days ago. if someone can give us some pointers. I have tried typing in the IP address and to no effect. When it says that it is connected to a network and is perfect but when i go on the net it says at the bottom that dns error and loads a page from my c drive saying "The page cannot be displayed" and if you change the url to google or something like that it says "sorry the page you have requested cannot be found". im doing my dissertation and i really need my laptop to work. please help. Just thought id add that its a Belkin router and I have inbuilt wireless internet.

    a damsel in distress
     
    KayFord, Mar 18, 2009
    #9
  10. Guest

    newmananan

    Joined:
    May 15, 2012
    Messages:
    1
    Likes Received:
    0
    solution

    try this

    1. go to the configurator
    2. under basic open wan
    3.under pvc change from bridge to routing and submit
    3. login information subsection will appear in the same place
    4. enter the name of your ISP in service name, the given username and password for that connection.
    5. submit

    it should work now
     
    newmananan, May 15, 2012
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.