No file system on USB drive.

Discussion in 'Computer Information' started by zaqxws, Jun 8, 2014.

  1. zaqxws

    zaqxws Guest

    Thanks, the scan has finished with no errors which is good, I will have a go at that when I am convinced I know what I am doing!
     
    zaqxws, Jun 12, 2014
    #41
    1. Advertisements

  2. zaqxws

    zaqxws Guest

    Right, been a bit busy so not had time to do much yet, however I have the 2TB drive in with the bad drive, so no excuses for not going ahead.

    I will have to look back on your advice on what to do, bit scared of screwing the computer up but I have been have a look at how to do restores and safe mode, I also want to try removing AVG,I know you said use the removal tool but I had already tried that I think.

    I think what I found was when I removed it it was OK but the problems appeared when I reinstalled it. AVG is a bad company.
     
    zaqxws, Jun 13, 2014
    #42
    1. Advertisements

  3. zaqxws

    zaqxws Guest

    OK finally picked up the courage to run it.
    Had a few problems though, first firstly I got an error

    Error opening input file: 0 The operation complete successfully.

    So instead of using \\?\Device\HarddiskVolume1 I used \\.\:f

    However that also gave and error Error opening input file: 5 Access is denied.

    So I ran cmd as admin and that seemed to do the trick and it is copying, certainly doing something, the destination drive d: is at 100%

    Here is screen shot of the commands, not I had to run as admin.

    http://i59.tinypic.com/2r2sqv7.jpg

    It is still running now however I think I will have to abort it as it is slowing
    my computer down too much, will run it later when I can leave it to get on with it, think it is going to take nearly 2 hours. Seems to be running at about 50M/s on average, maybe 40.

    Anyhow I have stopped it it had done about 150Gb so still another 200Gb togo.

    Anyhow it show be easy enough to do later know I what to do.
     
    zaqxws, Jun 13, 2014
    #43
  4. zaqxws

    Paul Guest

    Stop right there!

    You can do control-C to stop the transfer.

    *******

    Start the process again, as follows.

    1) Open Administrative command prompt window.
    2) Do the "dd --list" thing again.
    You want to see this kind of naming

    \\?\Device\Harddisk2\Partition0

    I have a feeling those will magically appear, when
    "dd --list" is run as an Administrator.

    3) Your command should include a reference like that.

    What you've currently done, is a transfer starting after the MBR.
    You're missing a tiny bit of the drive, doing it the way you
    are right now.

    <----- :f ------>
    +-----+-------------------+----------------+
    | MBR | first track or so | NTFS partition |
    +-----+-------------------+----------------+
    <---- \\?\Device\Harddisk2\Partition0 --------> for 360GB or so

    If you let your current command run to completion, it'll try
    to copy 360GB from a 350GB area. If you run the syntax
    I showed in my example, it is doing a 360GB transfer from
    a 2TB space (so it won't run out of things to copy). Your
    copy command will stop before it completes properly.

    For further inspiration on the usage of "dd", follow their
    web page. That's how I learned to use it, with a bit of
    trial and error.

    http://www.chrysocome.net/dd

    HTH,
    Paul
     
    Paul, Jun 13, 2014
    #44
  5. zaqxws

    zaqxws Guest

    OK This is the out put of a dd --list I just did


    C:\>
    C:\>dd --list
    rawwrite dd for windows version 0.6beta3.
    Written by John Newbigin <>
    This program is covered by terms of the GPL Version 2.

    Win32 Available Volume Information
    \\.\Volume{41e0c475-eebb-11e3-bf0d-806e6f6e6963}\
    link to \\?\Device\HarddiskVolume1
    fixed media
    Mounted on \\.\f:

    \\.\Volume{8665aa74-a8e8-4877-a83c-556a941ee78c}\
    link to \\?\Device\HarddiskVolume5
    fixed media
    Mounted on \\.\c:

    \\.\Volume{bc44674f-1b1b-4717-8d97-51b3fe35775a}\
    link to \\?\Device\HarddiskVolume7
    fixed media
    Mounted on \\.\d:

    \\.\Volume{b0472126-a30e-4efe-9ebf-85423bf5dcee}\
    link to \\?\Device\HarddiskVolume3
    fixed media
    Not mounted

    \\.\Volume{a634849f-54c9-4d38-a43e-c4b823daf176}\
    link to \\?\Device\HarddiskVolume6
    fixed media
    Not mounted

    \\.\Volume{2d7daa04-0ed9-40a1-abe6-0ac24c958d77}\
    link to \\?\Device\HarddiskVolume8
    fixed media
    Not mounted

    \\.\Volume{d27830c9-e32e-11e2-be6d-806e6f6e6963}\
    link to \\?\Device\HarddiskVolume9
    removeable media
    Mounted on \\.\z:

    \\.\Volume{d27830b8-e32e-11e2-be6d-806e6f6e6963}\
    link to \\?\Device\CdRom0
    CD-ROM
    Mounted on \\.\e:




    NT Block Device Objects
    \\?\Device\CdRom0
    size is 2147483647 bytes
    \\?\Device\Harddisk0\Partition0
    link to \\?\Device\Harddisk0\DR0
    Fixed hard disk media. Block size = 512
    size is 3000592982016 bytes
    \\?\Device\Harddisk0\Partition1
    link to \\?\Device\HarddiskVolume1
    Fixed hard disk media. Block size = 512
    size is 375072768000 bytes
    \\?\Device\Harddisk1\Partition0
    link to \\?\Device\Harddisk1\DR1
    Fixed hard disk media. Block size = 512
    size is 2000398934016 bytes
    \\?\Device\Harddisk1\Partition1
    link to \\?\Device\HarddiskVolume2
    Fixed hard disk media. Block size = 512
    size is 134217728 bytes
    \\?\Device\Harddisk1\Partition2
    link to \\?\Device\HarddiskVolume3
    \\?\Device\Harddisk1\Partition3
    link to \\?\Device\HarddiskVolume4
    \\?\Device\Harddisk1\Partition4
    link to \\?\Device\HarddiskVolume5
    \\?\Device\Harddisk1\Partition5
    link to \\?\Device\HarddiskVolume6
    \\?\Device\Harddisk1\Partition6
    link to \\?\Device\HarddiskVolume7
    Fixed hard disk media. Block size = 512
    size is 1312426033152 bytes
    \\?\Device\Harddisk1\Partition7
    link to \\?\Device\HarddiskVolume8
    \\?\Device\Harddisk2\Partition0
    link to \\?\Device\Harddisk2\DR2
    \\?\Device\Harddisk2\Partition1
    link to \\?\Device\HarddiskVolume9

    Virtual input devices
    /dev/zero (null data)
    /dev/random (pseudo-random data)
    - (standard input)

    Virtual output devices
    - (standard output)
    /dev/null (discard the data)

    C:\>


    OK now I originally used \\?\Device\HarddiskVolume1 but should I have used
    \\?\Device\Harddisk0\Partition1 never saw those when I listed them before.
    All those \\ and \\?\\\ really make it hard to read so I guess I missed what I should have seen. Problem is when you don't know what you are doing it is confusing, I have a better understanding now. ( I think ).



    Anyhow I did run the command to completion:-


    C:\>dd if=\\.\f: of=d:\mybackup.bin bs=262144 count=1370000
    rawwrite dd for windows version 0.6beta3.
    Written by John Newbigin <>
    This program is covered by terms of the GPL Version 2.

    1370000+0 records in
    1370000+0 records out


    So 1370000 records. Is that right?



    Right so \\?\Device\Harddisk0\Partition1
    link to \\?\Device\HarddiskVolume1


    So the given example you gave

    dd if=\\?\Device\Harddisk2\Partition0 of=Y:\mybackup.bin bs=262144 count=1370000


    dd if=\\?\Device\Harddisk0\Partition1 of=d:\mybackup.bin bs=262144 count=1370000 --progress

    So I can see what is happening! Nearly ran that with the y: in it!!

    In fact I did, gave a harmless error!!

    1% done already!!!
     
    zaqxws, Jun 13, 2014
    #45
  6. zaqxws

    zaqxws Guest


    Completed

    C:\>dd if=\\?\Device\Harddisk0\Partition1 of=d:\mybackup.bin bs=262144 count=137
    0000 --progress
    rawwrite dd for windows version 0.6beta3.
    Written by John Newbigin <>
    This program is covered by terms of the GPL Version 2.

    359,137,280,000 100%
    1370000+0 records in
    1370000+0 records out

    Nice to have the --progress option so you see it is actually doing something and how much has been done so far.



    So what next?

    I am gonna have a try at uninstalling AVG on this drive, perhaps anyway previous attempts have not gone well, my upgrade to win 8.1 may have caused more problem than is normal with AVG.
    I get a message saying because I have installed windows 8 I need to re install, however, I am running win 8.1 not just 8, so the message is wrong for starters.


    When I have uninstalled it in the past I am left with no desktop or rather a desktop of limited functionality and have to re-install to get the desktop back
     
    zaqxws, Jun 13, 2014
    #46
  7. zaqxws

    zaqxws Guest

    Download a different removal tool (seem to be many) and ran it in safe mode..

    Seem to be fine now after reinstalling it not getting the reinstall messageany more.
     
    zaqxws, Jun 13, 2014
    #47
  8. zaqxws

    Paul Guest

    This is your 3TB disk. To copy the area at the front of the disk,
    including the MBR, would be \\?\Device\Harddisk0\Partition0.
    That's because that method of identification starts
    at sector 0 (the MBR). And we need to capture both the MBR
    and the first partition, all in one giant file.
    Using your Disk Management picture, the first partition appears
    to be snugged up to the beginning of the disk. Which means
    I don't have to ask you any additional questions. (I would use
    PTEDIT32 to verify the starting offset of the partition.) We need
    to capture 375,072,768,000 bytes plus any space for first track or
    so, from the very beginning of the drive. We'll round this up
    to 385,000,000,000. Divide that by 262144. And I round that
    up to 1470000. So 262144*1470000 = 385,351,680,000 which
    is 10GB past the end of the partition.

    http://i62.tinypic.com/2443cl5.jpg

    This is my command, done as Administrator (elevated CMD window).
    You can slap the --progress on this if you want.

    dd if=\\?\Device\Harddisk0\Partition0 of=d:\correctbackup.bin bs=262144 count=1470000

    You are sending the output to D:. Using the volume
    info I snipped off in your output above, D: looks to
    be around 1.3TB, so big enough to hold the 385,351,680,000.

    \\?\Device\HarddiskVolume7
    Fixed hard disk media. Block size = 512
    size is 1,312,426,033,152 bytes <--- Dimensions of D:\

    You could clean off any of the previous "dd" outputs
    there first, so you don't run out of room. So this
    is what the above command transfers. By copying 385GB,
    we're snapshotting past the end of the first partition,
    for safety. We can do this kind of backup, any time we
    know the end of the 3TB drive, has no additional data.
    By only using 375,072,768,000 of it, you've done
    yourself a huge favor (faster backup operation).

    +-----+-------------------+----------------+-----
    | MBR | first track or so | NTFS partition | unallocated...
    +-----+-------------------+----------------+-----
    <---- \\?\Device\Harddisk0\Partition0 --------> for 385GB or so

    *******

    Later, if the 3TB drive contents are trashed by any recovery
    attempts (such as the TestDisk MBR rewrite followed by CHKDSK),
    this is how you restore from the new backup you've made. This
    copies the backup image over top of the original disk.

    dd if=d:\correctbackup.bin of=\\?\Device\Harddisk0\Partition0 bs=262144 count=1470000

    Note that when I give you this command, it is only valid
    if you haven't been screwing around with the disk drive
    cables. If you *change* the identifiers of the disks
    by messing around with the cabling, re-run "dd --list"
    and make absolutely certain you've got the right disk.
    If it moves from Harddisk0 to some other Harddisk number,
    you need to correct that in the command. Or the wrong
    disk could get erased (kaboom!). dd is very dangerous!
    One typing mistake, could wipe out C: !

    *******

    And Disk 1 has got to be GPT or something. This is surely the
    weirdest output I've ever seen. It's a 2TB drive. When
    the partitions don't have sizes in this "dd --list" output,
    it means you don't have write access to the partition.
    This is a disadvantage to the Windows "dd", is it does
    stuff like this. However, using the info available so
    far, we're "cleared" to do our backup and restore, and
    no resistance to issuing the commands is expected.
    Now, on the following drive (which I think you said was your
    USB key at drive letter Z:), this one is also weird, in that
    a size did not get listed for \\?\Device\Harddisk2\Partition0.
    Not a major panic, just another thing for me to
    record in my notes file.
    OK, good luck on your mission.

    Paul
     
    Paul, Jun 13, 2014
    #48
  9. zaqxws

    zaqxws Guest

    OK quite a lot for me to take in there, firstly is the backup I did with dd
    OK now or do I need to redo it with a slightly bigger size, or was that already taken care of.
    I need a bit of time to take a lot of this is as I am not too familiar with a lot of it.

    All the 'hidden' partitions on the 2TB drive are for recovery or restores.

    SO the manufacturer has it own restore and the is presumably a windows one there too, and maybe something else.

    As for this drive Z I am not sure what that is, it used to a lower letter but I manually changed to to a higher letter. I am not really sure why it is there.
    It may be related to stuff like USB memeory, I have quite a few thing like that, I have a USB memory stick and I also have some memory cards, micro and mini SD, it may relate to one of them, maybe one which was not safely removed.
    Then there is my mobile phone which can be connected via USB to use it's memory, which is it own and a micro SD, I can also connect the card via a card USB card reader. So I can get a bit confused about all the bits of memory I have.

    As I say I am not too familiar with a lot of this so I am kind of guessing a bit.

    However it has been interesting doing this dd stuff. Surely you could use that to clone a drive?

    As I say there is no drive Z connected, it seems to be a ghost drive.

    I need to read up a bit about all this partition stuff, and about basically how files are stored on the drive.

    I mean I should be able to find stuff like file names etc? Using some sort of program to display stuff in hex/ascii.
    Something like notepad++, however I tried to open it with that and it did not like it at all, perhaps no surprise given the size.

    Anyhow I presume there was no size of hardrive 2 which z: I think, because it is some sort of ghost.

    Anyway I will have a bit of a play around with the SD memory card and see if that shed any light on any thing and generally try to educate myself so I know more what I am doing.
     
    zaqxws, Jun 13, 2014
    #49
  10. zaqxws

    zaqxws Guest

    Just a bit of an update.

    1: If I they an access drive f: (the partition on the corrupt 3TB drive) through windows is says:-

    "You need to format the disk in drive f: before you can use it."

    It asks if I want to format it, when I click cancel it says:
    "F:\ is not accessible
    The volume does not contain a recognized file system. Make sure that all file
    system drivers are loaded and that the volume is not corrupted."


    I guess that is no surprise at all, when I tried to access via USB it just hung I think.

    2. I have been having a look at the backup of that partition (using HxD a hex editor thing) and I can see stuff in there, ie filenames and bits of files.

    The file starts off all blanks, ie 00's

    The first bit of data is:-

    Offset(h) 00 01 02 03 04 05 06 07 08 09 0A 0B 0C 0D 0E 0F

    00006FFFE0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 .................
    00006FFFF0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 .................
    0000700000 EB 52 90 4E 54 46 53 20 20 20 20 00 10 01 00 00 ëR.NTFS .....
    0000700010 00 00 00 00 00 F8 00 00 3F 00 FF 00 00 08 00 00 .....ø..?..ÿ.....
    0000700020 00 00 00 00 80 00 80 00 1F 0A AA 2B 00 00 00 00 ....€.€...ª+....
    0000700030 00 00 0C 00 00 00 00 00 0F 05 D5 15 00 00 00 00 ..........Õ.....
    0000700040 01 00 00 00 01 00 00 00 8F E1 6D 10 02 6E 10 5E .........ám..n.^
    0000700050 00 00 00 00 FA 33 C0 8E D0 BC 00 7C FB B8 C0 07 ....ú3ÀŽÃ¼.|û¸À.
    0000700060 8E D8 E8 16 00 B8 00 0D 8E C0 33 DB C6 06 0E 00 ŽØè..¸..ŽÀ3ÛÆ...
    0000700070 10 E8 53 00 68 00 0D 68 6A 02 CB 8A 16 24 00 B4 .èS.h..hj..ËŠ.$.´
    0000700080 08 CD 13 73 05 B9 FF FF 8A F1 66 0F B6 C6 40 66 .Ã.s.¹ÿÿŠñf.¶Æ@f
    0000700090 0F B6 D1 80 E2 3F F7 E2 86 CD C0 ED 06 41 66 0F .¶Ñ€â?÷â†ÃÀí.Af.
    00007000A0 B7 C9 66 F7 E1 66 A3 20 00 C3 B4 41 BB AA 55 8A ·Éf÷áf£ .ôA»ªUŠ
    00007000B0 16 24 00 CD 13 72 0F 81 FB 55 AA 75 09 F6 C1 01 .$.Ã.r..ûUªu.öÃ.
    00007000C0 74 04 FE 06 14 00 C3 66 60 1E 06 66 A1 10 00 66 t.þ...Ãf`..f¡..f
    00007000D0 03 06 1C 00 66 3B 06 20 00 0F 82 3A 00 1E 66 6A ....f;. ..‚:..fj
    00007000E0 00 66 50 06 53 66 68 10 00 01 00 80 3E 14 00 00 .fP.Sfh....€>...
    00007000F0 0F 85 0C 00 E8 B3 FF 80 3E 14 00 00 0F 84 61 00 .…..è³ÿ€>....„a.
    0000700100 B4 42 8A 16 24 00 16 1F 8B F4 CD 13 66 58 5B 07 ´BÅ .$...‹ôÃ.fX[.
    0000700110 66 58 66 58 1F EB 2D 66 33 D2 66 0F B7 0E 18 00 fXfX.ë-f3Òf.·...
    0000700120 66 F7 F1 FE C2 8A CA 66 8B D0 66 C1 EA 10 F7 36 f÷ñþŠÊf‹ÃfÃê.÷6
    0000700130 1A 00 86 D6 8A 16 24 00 8A E8 C0 E4 06 0A CC B8 ..†ÖŠ.$.ŠèÀä..̸
    0000700140 01 02 CD 13 0F 82 19 00 8C C0 05 20 00 8E C0 66 ..Ã..‚..ŒÀ. .ŽÀf
    0000700150 FF 06 10 00 FF 0E 0E 00 0F 85 6F FF 07 1F 66 61 ÿ...ÿ....…oÿ..fa
    0000700160 C3 A0 F8 01 E8 09 00 A0 FB 01 E8 03 00 FB EB FE àø.è.. û.è..ûëþ
    0000700170 B4 01 8B F0 AC 3C 00 74 09 B4 0E BB 07 00 CD 10 ´.‹ð¬<.t.´.»..Ã.
    0000700180 EB F2 C3 0D 0A 41 20 64 69 73 6B 20 72 65 61 64 ëòÃ..A disk read
    0000700190 20 65 72 72 6F 72 20 6F 63 63 75 72 72 65 64 00 error occurred.
    00007001A0 0D 0A 4E 54 4C 44 52 20 69 73 20 6D 69 73 73 69 ..NTLDR is missi
    00007001B0 6E 67 00 0D 0A 4E 54 4C 44 52 20 69 73 20 63 6F ng...NTLDR is co
    00007001C0 6D 70 72 65 73 73 65 64 00 0D 0A 50 72 65 73 73 mpressed...Press
    00007001D0 20 43 74 72 6C 2B 41 6C 74 2B 44 65 6C 20 74 6F Ctrl+Alt+Del to
    00007001E0 20 72 65 73 74 61 72 74 0D 0A 00 00 00 00 00 00 restart.........
    00007001F0 00 00 00 00 00 00 00 00 83 A0 B3 C9 00 00 55 AA ........ƒ ³É..Uª
    0000700200 05 00 4E 00 54 00 4C 00 44 00 52 00 04 00 24 00 ..N.T.L.D.R...$.
    0000700210 49 00 33 00 30 00 00 E0 00 00 00 30 00 00 00 00 I.3.0..à....0....
    0000700220 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 .................
    0000700230 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 .................
    0000700240 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 .................
    0000700250 00 00 00 00 00 00 EB 12 90 90 00 00 00 00 00 00 ......ë..........
    0000700260 00 00 00 00 00 00 00 00 00 00 8C C8 8E D8 C1 E0 ..........ŒÈŽØÃà


    A key bit is the "NTLDR is missing" bit but that may just be where that particular error message is stored, rather than a report of an error itself.

    I am just having a look around to see what I recognise on there.
    For example this is TV recording via my USB DVB-T receiver stick.
    It is basically date and time, like this from a recording
    on this machine 2013-11-30-22-24-24.mpg

    Offset(h) 00 01 02 03 04 05 06 07 08 09 0A 0B 0C 0D 0E 0F

    0000703860 16 01 32 00 30 00 31 00 32 00 2D 00 38 00 2D 00 ..2.0.1.2.-.8.-.
    0000703870 31 00 32 00 2D 00 32 00 32 00 2D 00 35 00 39 00 1.2.-.2.2.-.5.9.
    0000703880 2D 00 31 00 38 00 2E 00 6D 00 70 00 67 00 00 00 -.1.8...m.p.g....


    so I am just having a look around to see what is on there,
    those TV recordings are not important, I record tonnes of
    stuff but never watch it again.

    In fact I don't think there is much of value of the drive, but I
    only have a vague recollection of what is on there so I will
    have a look around and see if there is anything worth recovering, if
    I can recover that is.

    I expect it would be possible to recover a file from this back up
    *if* I knew what I was doing. Ie if I knew how the file system worked.
    I have been reading a bit about it but it's fairly complicted and
    I don't fully understand it yet.

    I would not mind trying to write a program myself to recover a file,
    if only as an exercise.

    Anyway I will have a look around at what is on the drive.
     
    zaqxws, Jun 15, 2014
    #50
  11. zaqxws

    Paul Guest

    Since you seem intent on screwing around, you can try the following.

    1) Install the latest 7ZIP. While there is a 9.33 launched today,
    I'd give the 9.30 a try. Use the 9.33 if you're adventurous.
    The author of that program has excellent software quality,
    and doesn't usually release "blooper" software. Virtually any
    release is worth using.

    http://www.7-zip.org/

    2) Install the software. No reboot should be required. The software
    adds entries to the right-click popup context menu. If you're
    running an older version, uninstall that first. Then install
    the most modern version you're comfortable with.

    3) In Windows, find your d:\correctbackup.bin file and
    right-click on it. Select 7ZIP, then "Open archive" from the sub-menu.

    7ZIP should recognize the first sector is
    an MBR and that this is a disk image.

    http://i57.tinypic.com/2ir6fk0.gif

    4) You can click on an NTFS partition, and select "Open inside"
    from the menu. Opening an NTFS partition will take a *long time*.
    Eventually, you may be in a position to click the Extract button
    at the top of the screen. I have never tested this. Make sure you
    have space somewhere, for the (attempted) file extraction. If
    you click "Extract" without highlighting any files in the bottom
    pane, it extracts everything in that pane, hierarchically. So
    in theory, you should be able to get all the files, with just one
    click.

    If the partition is a damaged NTFS, well, all sorts of garbage could
    result. But this does offer, yet another novel way to get the
    files back. It's quite likely 7ZIP will crash, before it finished :)
    You've been warned.

    *******

    The "thing" at 0000700000 in your result, could be the first
    sector of an NTFS partition. That might be the first sector of
    the file system header. I'd have to extract mine and compare,
    to really be sure. I've had to do this before, but I don't know if
    I have the snippits from it around anywhere now.

    Paul
     
    Paul, Jun 16, 2014
    #51
  12. zaqxws

    zaqxws Guest

    Yes I am pretty intent on screwing around, I am just kind of catching up onearlier posts you made, I was not too sure what you were talking about in some of them because you were well ahead of me, but I think you mention it looked like I had a different kind of file system ie a GPT one.
    But I can only really go as fast as I am comfortable with otherwise I the risk
    of making stupid errors is much greater. (like I did with the initial backup).
    I mean I was not familiar with the old file system never mind the new one.

    I still have a suspicion the upgrade to windows8.1 may have had something to do with it, I mean I must have used that usb drive dozens of times beforeand it just happens to fail after the upgrade?

    I found a similar problem http://social.technet.microsoft.com...ng-windows-8-only-my-ssd?forum=w8itproinstall

    I tried changing the drive letter but it made no difference so I changed itback
    Didn't think it would work, but simple enough to try anyway.



    I will have a look into that 7ZIP thing when I feel comfortable with it, I need to get myself more familiar with what I am doing first, probably not sensible for me to blindly jump in.

    Anyhow at least I have seen there is some valid data on the drive.

    Indeed I have recovered this poker hand history, unfortunately it does not display properly as because it is not displaying the linefeeds.
    However it might display when I post it.
    I would like to have posted a hand I won but but would probably take me
    a long time to find one of them!!
    That's an old file though from 2007, I don't really play poker much
    online anymore.


    4.0.4.4.8.2.7.4.7.3...l.o.g...€...È...........¯.......Game #4044827473: Hold'em NL ($0.15/$0.25) - 2007/05/11 - 00:56:11 (UK)..Table...PocketRocket" Seat 4 is the button. ..Seat 1: Leea1207 ($16.74 in chips)...Seat 2: Pwnage ($25 in chips)..Seat 3: Flastard ($42.28 in chips)..Seat 4:yoflyerr ($38.55 in chips)..Seat 5: CrnK ($18.45 in chips)..Seat 6: Lupy ($29.20 in chips)..CrnK: posts small blind $0.15..Lupy: posts big blind $0.25..----- HOLE CARDS -----..dealt to Flastard [4c 6s]..Leea1207: calls $0.25...Pwnage: folds..Flastard: folds..yoflyerr: calls $0.25..CrnK: calls $0.10...Lupy: checks..----- FLOP ----- [Th 4s 8c]..CrnK: checks..Lupy..bets $1..Leea1207: calls $1..yoflyerr: folds..CrnK: folds..----- TURN ----- [Th 4s 8c][Kc]..Lupy: bets $2..Leea1207: raises to $4..Lupy: calls $2..----- RIVER ----- [Th 4s 8c Kc][2c]..Lupy: checks..Leea1207: bets $2..Lupy: calls $2..----- SHOW DOWN -----..Leea1207: shows [Ks Qs] (A Pair of Kings, Queen high)..Lupy: shows [8s Td] (Two Pairs, Tens and Eights, King high)..Lupy collected$14.25 from Main pot..----- SUMMARY -----..Total pot $15 Main pot $14.25 Rake $0.75..Board [Th 4s 8c Kc 2c]..Seat 1: Leea12.. showed [Ks Qs] and lostwith A Pair of Kings, Queen high..Seat 2: Pwnage folded before Flop (didn't bet)..Seat 3: Flastard folded before Flop (didn't bet)..Seat 4: yoflyerr (button) folded on the Flop..Seat 5: CrnK (small blind) folded on the Flop...Seat 6: Lupy (big blind) showed [8s Td] and won ($14.25) with Two Pairs, Tens and Eights, King high...
     
    zaqxws, Jun 16, 2014
    #52
  13. zaqxws

    zaqxws Guest


    Well obviously that didn't work to well the ends of lines are not being
    displayed properly. If seems software is so advanced these days it can't
    do the simple things!!!


    Seems I was doing quite well at the time at poker $42 in chips, them were the days when I could win!!
     
    zaqxws, Jun 16, 2014
    #53
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.