No connectivity @ wireless connection status after W XP SP2 instal

Discussion in 'Wireless Networking' started by lena lane, Jul 21, 2008.

  1. lena lane

    lena lane Guest

    Desktop - Updated to Wiindows XP Service Pak 2, and have been unable to
    access internet since update via wireless network connection. Worked great
    prior to update.

    Messaage: Limited or no connectivity. You might not be able to access the
    Internet or some network resources. This problem occured because the network
    did not assign a network addresss to the computer.

    Click Repair - get - Windows could not finish repairing the problem because
    the following action cannot be completed: Renewing your IP address.

    Shows - Speed 54.0 Mbps

    Signal strength = 5 bars

    Note: I am sure the modem, router & wireless are functional, because I am
    able to connect with a different computer -laptop - this one.

    This has got to be an easy fix, but I am baffled.
     
    lena lane, Jul 21, 2008
    #1
    1. Advertisements

  2. lena lane

    Barb Bowman Guest

    reboot the router

    reinstall/update the wireless driver for the affected computer.
    sounds like you have a working computer to do this with.

    last step is to reset the router to factor defaults.

    On Sun, 20 Jul 2008 23:54:03 -0700, lena lane <lena
    --

    Barb Bowman
    MS-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
    http://digitalmediaphile.wordpress.com
     
    Barb Bowman, Jul 21, 2008
    #2
    1. Advertisements

  3. Jack \(MVP-Networking\)., Jul 22, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.