No black ink only on Epson R1800?

Discussion in 'Digital Photography' started by Karl Winkler, Jul 4, 2007.

  1. Karl Winkler

    Karl Winkler Guest

    I just tried twice to print a B&W image using black ink only on this
    printer - or so I thought (color:black in "Print Settings"), and the
    image is grayscale. But the prints have a very pronounced blue-green
    cast in the grays.

    I'm using a Mac with OX10.3.9, Photoshop CS2, etc. My color prints are
    pretty good, since I've calibrated the monitor, tweaked the gamma,
    etc. But so far, the B&W printing is totally unacceptable. Any ideas
    how to get this thing to only lay down black ink?

    Karl Winkler
    http://www.karlwinkler.com
     
    Karl Winkler, Jul 4, 2007
    #1
    1. Advertisements

  2. Karl Winkler

    frederick Guest

    No - the option isn't there for R1800 - except I think it is for the
    Japanese version (PX-G5000/5100) using windows drivers, but probably for
    text printing only.
    The K3 printers (with three blacks) also use some colour for monochrome
    printing.
    The R1800 can do an okay job on monochrome. With mine using good ICC
    profiles and colour-managed printing though photoshop, I get near
    neutral results - a very slight shift to cyan in light tones. I can see
    it - but nobody else has ever commented when looking at prints. They
    are good enough for display, but not as good as R2400/HPB9180 monochrome
    prints.
    But, I'm 100% sure that my monitor is profiled well, and that my
    workflow is correct. It is absolutely critical for monochrome that the
    exact profile is selected and used with the settings that come with the
    instructions - if you use a profile made in "rpm" mode at "best photo",
    then the result will be wrong.
    It may also be a good idea to run a nozzle check, head alignment, and
    turn off bidirectional (high-speed) printing in the driver.
    Good luck.
     
    frederick, Jul 4, 2007
    #2
    1. Advertisements

  3. Karl Winkler

    Joe Petolino Guest

    What does your monitor profile have to do with the neutrality of
    your monochome prints?

    -Joe
     
    Joe Petolino, Jul 4, 2007
    #3
  4. Karl Winkler

    frederick Guest

    Re-reading the OP's post, nothing if they're printing a true greyscale
    image. But I usually tone a monochrome print slightly. YMMV.
     
    frederick, Jul 4, 2007
    #4
  5. Karl Winkler

    Bob Williams Guest

    Are you using genuine Epson inks and Epson paper?
    Different papers will print differently with th same ink.
    Evidently the Black ink is not a "PURE" black but attains its black
    color by combining several different colors. Different papers may
    exhibit a bias toward one of the colored components e.g. cyan... which
    would explain the blue-green cast.
    Bob Williams
     
    Bob Williams, Jul 4, 2007
    #5
  6. I'm not sure how far you are willing to go with getting
    BW results... but if you have a Linux system, the CUPS
    print driver for the R1800 can very easily be configured
    for virtually any color combination you like. Each ink
    can be adjusted for both density and gamma, hence it
    might cost you a few bucks worth of ink to configure it
    by the cut and try method, but it flat will do it.

    I've twice printed a BW on an R1800, and both were some
    time back. One was a high contrast print, virtually
    two-tone; the other was a normal contrast range BW
    print. I don't recall how I did either of them, but I
    don't remember anything tedious either.
     
    Floyd L. Davidson, Jul 4, 2007
    #6
  7. Not much help, but on a PeeCee with Qimage (not available for Mac) and the
    Japanese drivers, the Japanese version of the R800 (the PX-G900) will do it.

    The only thing that might be of help is that I noticed that there are _two_
    places to select black: on the first page of the printer setup tab, and in
    the advanced settings. At least in the Japanese drivers there are some
    perverse differences. For example, if you select roll paper in the first
    tab, it doesn't let you set the size (for panaorama printing) but if you set
    it in the advanced dialog, it does. So it might be worthwhile seeing if you
    can find multiple ways of selecting black and trying all combinations.
    The R800 and R1800 have both matte black and gloss black inks, which print
    lovely blacks all by themselves. With the Japanese version of the R800 (and
    the "English" drivers it comes with) I get lovely (grayscale) B&W prints by
    printing in "black" mode selected in the printer driver.

    The PX-G900 black only mode is very nice indeed; I can't see any advantage
    to the R2400. Oops. If I had known that, I would have purchased the R1800,
    since the R2400 (a) requires changing between gloss black and matte black,
    and (b) can't use Epson's best glossy photo paper (called "Crispia" in
    Japan) which is very nice stuff in the R800. Grr.

    Anyway, I (a) hope the OP figures this out, and (b) reports back here either
    way.

    David J. Littleboy
    Tokyo, Japan
     
    David J. Littleboy, Jul 4, 2007
    #7
  8. If it hasn't been converted to grey scale- and many apparent B+W images
    are not- it may have a lot to do with it.

    Workflow being correct for greyscale images, though, is imperative. Make
    sure printing is entirely managed by Photoshop, or entirely managed in
    the printer driver would be the first thing to check.
     
    John McWilliams, Jul 4, 2007
    #8
  9. Sorry, frederick and others, I had a lot of unread messages here this
    a.m, and didn't load fresh, so my post is redundant to a degree.

    So, Karl: Grayscale. Paper matched to ink. Check all driver settings.

    Please let us know what does the trick.
     
    John McWilliams, Jul 4, 2007
    #9
  10. Karl Winkler

    Karl Winkler Guest

    Guys, thanks for all the input. I've re-checked all the driver
    settings, color settings, etc., and made sure I have the latest driver
    and paper profiles. It's Epson inks and paper. None of this seems to
    help: a B&W print from a grayscale image with color:black selected in
    printer settings yields a print with very strong cyan tones. I've
    looked at the print under magnification and I can see that color inks
    were used because there are cyan and magenta dots along with the black
    dots.

    Interestingly, if I look at the color controls dialog box, then select
    "advanced" I see the color sliders. The C, Y, and M sliders are grayed
    out and so I can't adjust them. This should tell us that only black
    ink would be used... but it's just not the case. It appears that the
    only option is to print in color and set up a custom profile via trial
    and error. This of course will use up ink, paper and time. I'm sure
    Epson doesn't mind.

    So it comes back down to the fact that as far as I can tell, there's
    no way to select black ink only. I wrote a note to Epson about it,
    we'll see what they say. I mentioned in the note that I probably would
    not have purchased this printer had I known that it would not be
    possible to print with black only. I used to do this all the time with
    my 1280 and I got very decent results - with one color of black!

    -Karl
    http://www.karlwinkler.com
     
    Karl Winkler, Jul 4, 2007
    #10
  11. Karl Winkler

    Eatmorepies Guest

    I don't know your printer but my R200 doesn't allow black ink only for some
    papers - I tick heavy matt and then I get the choice of black ink only in
    the advanced settings.

    John
     
    Eatmorepies, Jul 4, 2007
    #11
  12. Karl Winkler

    Paul J Gans Guest

    Black ink absorbs all colors. Few real inks for digital
    printers will do that. So not only will the color cast for
    black and white printing change with paper, it will also change
    with the lighting of the print.

    A standard home experiment for kids (and useful for grownups
    too) is to take a strip of absorbant paper and put a bit of
    black ink on it an inch or two from the bottom of the strip.
    Suspend the strip and dip and dip the ink end into a cup of
    water, taking care to keep the ink out of direct contact.

    The water will move up to the ink and past it. As it does,
    the various colored components of the ink will separate and
    can be seen.

    This works best with fountain pen ink but it ought to work
    with digital printer ink too.
     
    Paul J Gans, Jul 4, 2007
    #12
  13. Karl Winkler

    Paul J Gans Guest

    Try http://www.cups.org/ for more details.
     
    Paul J Gans, Jul 4, 2007
    #13
  14. Karl Winkler

    frederick Guest

    Have you tried printing from photoshop using the paper ICC profiles with
    greyscale toggled off in the driver? Alternatively, have you tried
    printing from photoshop (or any other application) with greyscale "on",
    but without allowing photoshop to manage colour?
    AFAIK, with "greyscale" toggled on, but using an ICC profile colour
    managed process in the program that you're printing from, you're
    effectively "double profiling", as the printer driver is using it's own
    internal profile for the greyscale mode on top of the conversion that
    photoshop is already doing using the ICC paper profile)
    (I know that this sounds confusing when you're printing monochrome, but
    if you select "greyscale" in the driver, you are switching colour
    management ICM "on", and if you're printing from photoshop using ICC
    profiles, you need ICM "off" in the driver so that Photoshop handles
    colour conversion using lookup table in the ICC profile file)
    Do one or the other, not both.
    I don't know what the Mac profiles are like, but for monochrome,
    Ilford's "Galerie" profiles work extremely well for me for B&W.
    Epson Australia site has some pdfs on printer settings for ICC
    colour-managed printing using Mac OS and Photoshop / Photoshop elements
    available for download here:
    http://tinyurl.com/3x7wlb
    full URL:
    http://tech.epson.com.au/downloads/...earch+>>&sCategory=Inkjet&id=stylusphotor1800
     
    frederick, Jul 4, 2007
    #14
  15. Karl Winkler

    frederick Guest

    That is possibly exactly what the problem is. Selecting greyscale in
    the driver, but using ICC profiles printing from photoshop is
    effectively double-profiling.
     
    frederick, Jul 4, 2007
    #15

  16. If you are printing from photoshop, try using the greyscale gamma 2.2
    under profiles, don't forget to turn off color management in the
    printer driver.
    File - Print with Preview
    select greyscale, gamma 2.2 profile
    go tot the printer driver select the correct paper, under Advanced
    turn off color management,
    Print
    Should work, though printers with grey and light black inks, (Epson K3
    set, Canon Lucia, HP Vivera with "Z" printers) generally do better
    with b&w.

    Tom
     
    thomas.c.monego, Jul 5, 2007
    #16
  17. Karl Winkler

    Karl Winkler Guest

    Tom, what you suggest is basically what I do, although I have the
    gamma set to 1.8 since I'm using a Mac. But one difference is that
    under "Advanced" there is no option to turn off color management. The
    only option is "color controls". If I look at "advanced" from there,
    only the "lightness" and "contrast" sliders are active - the three
    color sliders are disabled.

    I'm thinking it's possible that the paper I'm using (Ultra Premium
    Lustre" may be part of the issue. I seem to remember getting black ink
    only with matte paper. I may try to fool around with the paper
    profiles again to see if I can get that to happen.

    Thanks again for all the suggestions, by the way. No response from
    Epson yet...

    -Karl
     
    Karl Winkler, Jul 6, 2007
    #17
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.