No authentication parameters displayed in XORP

Discussion in 'Linux Networking' started by Washington Ratso, Aug 23, 2011.

  1. When I enter:
    ../xorpsh -c "configure" -c "show -all protocols rip interface sat0 vif

    I get the following output:

    [ 1970/01/03 02:14:48.245782 WARNING xorpsh RTRMGR ] [Operational
    File: /home/ini/xorptest/install/xorp/share/xorp/templates/misc.cmds
    39]: Executable file not found: traceroute6
    Invalid window width (0); window width unchanged (80)
    Invalid window height (0); window height unchanged (25)
    Welcome to XORP on localhost
    root at localhost> configure
    Entering configuration mode.
    There are no other users in configuration mode.
    root at localhost# show -all protocols rip interface sat0 vif sat0
    metric: 1
    horizon: "split-horizon-poison-reverse"
    disable: false
    passive: false
    accept-non-rip-requests: true
    accept-default-route: true
    advertise-default-route: true
    route-timeout: 180
    deletion-delay: 120
    triggered-delay: 3
    triggered-jitter: 66
    update-interval: 30
    update-jitter: 16
    request-interval: 30
    interpacket-delay: 50

    NOTE: There is no information regarding authentication.

    Thinking that maybe nothing was output because I had not set up any
    authentication, I entered:

    ../xorpsh -c "configure" -c "set protocols rip interface sat0 vif
    address authentication simple-password masterchef"

    I ran the show command again and there was still no mention of the
    authentication parameters.

    How do I get the authentication parameters to be displayed?
    Washington Ratso, Aug 23, 2011
    1. Advertisements

  2. Washington Ratso


    May 14, 2012
    Likes Received:
    missing command

    I think that you are missing comand "commit" to complete the setting
    adriankevin, May 14, 2012
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.