Nikon D100 keeps resetting sequence number

Discussion in 'Digital Photography' started by Steve Edwards, Jan 15, 2004.

  1. I have a Nikon D100 with a single 1GB CF card. I am unable to get the
    camera to continue to photo sequence numbers. I have tried custom setting
    number 5 at both ON and OFF but as soon as I move the pictures to Photoshop,
    the camera starts recording at 100-1 again.

    Anyone know what I am missing?

    thanks

    Steve
     
    Steve Edwards, Jan 15, 2004
    #1
    1. Advertisements

  2. Steve Edwards

    Chris Hoopes Guest

    It is CSM #5 that sets it. The first time you have the card in there, it
    will reset. After that, it should continue the count. Once I had it set, it
    keeps the proper count for me - I also format my CF cards in the camera to
    clear them. 12,000 pictures without a count problem.
     
    Chris Hoopes, Jan 15, 2004
    #2
    1. Advertisements

  3. Steve Edwards

    KenP Guest

    Maybe try instead "moving" them, copy the image files to Photoshop,
    and after that, delete them in the camera.

    If that fails, have you tried doing the various reset operations?
    Yank the battery, re-install it. There is a reset button hiding
    inside the interface cover that can be operated with a pencil. Also
    try the two-button reset & menu reset. Try a different brand of CF
    card.
     
    KenP, Jan 15, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.