Nikon 5700 Nikon View 6.2.1 not working

Discussion in 'Digital Photography' started by Tavish Muldoon, May 10, 2004.

  1. Hello,

    Still trying to download pictures with my Nikon 5700.

    I used a Windows 98SE driver - updated the drivers from the Nikon site
    - and installed the NikonView 6.2.1.

    When I plug in the USB cable to the computer then turn on the camera -
    it does not detect the cable. The control panel is not a retangle
    with the dotted lines.

    So I tried it on a Windows 2k computer - same thing. It never
    detected the cameral.

    Still getting the 'CF card is no detected' problem.

    Yet it downloaded pictures before.

    Do I have to have the camera set to a certain setting before
    transferring images?

    Thanks,

    Tmuld.
     
    Tavish Muldoon, May 10, 2004
    #1
    1. Advertisements

  2. Tavish Muldoon

    ESmith Guest

    Are you sure the usb cable is firmly connected to the camera."Tavish
     
    ESmith, May 10, 2004
    #2
    1. Advertisements

  3. Hello!

    It appears to be plugged in correctly.

    But I do notice that the control panel - LCD - there is not rotating
    rectangle - as if it is not detected.

    I did try it on two computers - Win98SE and Win 2k. Same result -
    nothing.

    Do you suspect anything else?

    Thanks,

    Tmuld.
     
    Tavish Muldoon, May 10, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.