Nexcom hardware question

Discussion in 'Cisco' started by reapiez, Apr 16, 2012.

  1. reapiez

    reapiez Guest

    Hi, I know this isn't Cisco, but thought there may be some experts out there who can help, I have a Nexcom Nexgate NSA 1030 appliance, and I cannot get into it via serial or ethernet.

    I can see glyphs on the screen with the serial cable, so I tried every baudrate and nothing worked. I put myself in the same subnet as it, and did a continuous ping to it and I can get one reply form the device then after that nothing, cannot web or SSH to it.

    Just wondering if anyone knows of how I can get into his thing, I want to default the config.

    It does have a vga and keyboard connector inside the chassis as a last resort to do it from the linux gui but would prefer not to go down that path ifpossible.

    The official website no longer lists it as a product.
     
    reapiez, Apr 16, 2012
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.