Newserver Delays

Discussion in 'Computer Support' started by farrhelt, Aug 22, 2004.

  1. farrhelt

    farrhelt Guest

    farrhelt, Aug 22, 2004
    #1
    1. Advertisements

  2. farrhelt

    Paul - xxx Guest

    farrhelt vaguely muttered something like ...
    > What will cause my newserver to delay? Some days I post and it appears
    > instantly, some days I have a 1-2hr lag. Using OE6 and roadrunner's
    > newserver.


    Problems at the server end ...

    Many newsservers are not staffed by the brightest bulbs and suffer from lack
    of maintenance and can also lack even basic good working principles. In
    many cases Usenet provides little to no revenue for the supplier so isn't
    prioritised for support in the same way that many services are.

    If you want quick service, pay extra for it, there are many great (and some
    free, see my headers for a good free newsserver) servers available, depends
    what you want and what you want to pay .. ;)


    --
    Paul ...

    (8(|) ... Homer Rocks

    "A tosser is a tosser, no matter what mode of transport they're using."
     
    Paul - xxx, Aug 22, 2004
    #2
    1. Advertisements

  3. Paul - xxx wrote:

    > If you want quick service, pay extra for it, there are many great (and
    > some free, see my headers for a good free newsserver) servers available,
    > depends what you want and what you want to pay .. ;)


    The newsserver in your headers wants authentication. That's not a free
    server.
    --
    Gary G. Taylor * Rialto, CA
    gary at donavan dot org / http:// geetee dot donavan dot org
    "The two most abundant things in the universe
    are hydrogen and stupidity." --Harlan Ellison
     
    Gary G. Taylor, Aug 22, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.