New "Nero" & Acronis "True Image Home"

Discussion in 'Windows 64bit' started by Kue2, Oct 11, 2007.

  1. Kue2

    Kue2 Guest

    Have up graded both to new versions & programs are performing very
    well.....no problems so far.

    Nero 8.1.2.0

    Acronis True Image Home 11.0 (build 8027) excellent.
     
    Kue2, Oct 11, 2007
    #1
    1. Advertisements

  2. Kue2

    Guest Guest

    Kue2:
    You gotta be kiddin'.
    ;)
    Latest OFFICIAL Nero is 8.1.1.0b, dated today.
    http://www.nero.com/eng/downloads-nero8-trial.php
    Your v8.1.2.0 was a bootleg version hanging in obscure places in the net
    last week.
    Run Nero Photo Snap or Nero Cover Designer and check your event viewer for
    sidebyside errors.
    Carlos
     
    Guest, Oct 11, 2007
    #2
    1. Advertisements

  3. Kue2

    Kue2 Guest

    Carlos I don't have bootleg software......My version came right from Nero
    d/l
    I'll check the two programs out....Nero Photo Snap or Nero Cover Designer &
    i'll let you know.
     
    Kue2, Oct 11, 2007
    #3
  4. Kue2

    Kue2 Guest

    Nero Photo Snap or Nero Cover Designer seem to work fine here....
     
    Kue2, Oct 11, 2007
    #4
  5. Kue2

    Guest Guest

    Kue2:
    Could you guide me to that d/l page?
    Carlos
     
    Guest, Oct 11, 2007
    #5
  6. Kue2

    Kue2 Guest

    Kue2, Oct 11, 2007
    #6
  7. Kue2

    Guest Guest

    Guest, Oct 11, 2007
    #7
  8. Kue2

    Guest Guest

    Kue2:
    Did you check the event viewer and found no "sidebyside" errors?
    That's an important piece of info I'd like to have.
    Carlos
     
    Guest, Oct 11, 2007
    #8
  9. Kue2

    Kue2 Guest

    Just checked the event viewer.Sorry ,I did not see this msg before. Yes I
    got the SXS errors Nero Photo Snap & Nero Cover Designer & also SXS error on
    Drive Speed too.
    Hope this helps you out.
     
    Kue2, Oct 11, 2007
    #9
  10. Kue2

    Guest Guest

    Kue2:
    That is something I didn't like when I tested the trial version.
    Those errors in the event viewer, as if a Visual C++ dll were missing or
    incompatible.
    I thought that newer versions would have fixed it.
    I think I'll wait.
    Thanks.
    Carlos
     
    Guest, Oct 11, 2007
    #10
  11. Kue2

    Kue2 Guest

    Glad you found the reply message thought it may have get lost.Funny you
    should say that,I found a couple of programs in vista complaining about
    runtime errors.
     
    Kue2, Oct 11, 2007
    #11
  12. Kue2

    Guest Guest

    Kue2:
    I regularly check the event viewer, looking for errors and their possible
    solutions.
    In the case of applications, I could not work out the Nero 8 trial SXS errors.
    So, I reverted to Nero 7.
    For the moment I don't have any applications causing me errors in the event
    viewer.
    Only two of the games my kids play (Lineage 2 and Pro Evolution Soccer 6)
    show up with red marks in event viewer but I can live with that.
    Carlos
     
    Guest, Oct 11, 2007
    #12
  13. Kue2

    Kue2 Guest

    Hi Carlos
    Last night I did a re-install of vista 64.(was up very late) LOL.So far I
    found my sound is much better now.I have applied all the security updates
    but not all the reliability & stability updates & hot fixes. I have not
    checked my event viewer yet to see if I have errors.So far no weird error
    messages or boxes popping up. I like listening to internet radio when I'm on
    the computer. I can now listen to it,without it stuttering.I think some of
    my previous problems were caused by some files getting corrupted.I think
    with all the blue screens I was getting over the past few months may have
    corrupted Vista.(Nvidia) I have not installed a "newer" video driver yet.
    That should prove very interesting.
    catch you later
    Hugh
     
    Kue2, Oct 11, 2007
    #13
  14. Kue2

    Guest Guest

    Kue2:
    After having read all your posts my last suggestion was going to be a fresh
    install.
    It is a real pity that the self-healing capabilities of these new OSs are
    not enough to cure them from those diseases that show up along time.
    Like:
    1.- Boot time takes 1 more second every day
    2.- Shutdown time gets slower every day
    3.- Explorer windows closing due to an "unexpected error"
    4.- Web pages take longer to load
    5.- Your Internet connection begins to look like dialup
    6.- You name it
    Only a fresh install fixes everything.
    All those drivers that wouldn't install now work.
    All those glitches in the sound system are gone.
    Hope you get solved the graphic driver thing, though I would only install
    the 163.69's and not the newer betas.
    If you want to squeeze more performance of your card you can try RivaTuner
    2.05 which has signed drivers for Vista x64.
    Etc., etc., etc.
    :)
    Carlos
     
    Guest, Oct 11, 2007
    #14
  15. Kue2

    Guest Guest

     
    Guest, Nov 1, 2007
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.