New laptop not showing all memory

Discussion in 'Computer Support' started by Dave, Jul 16, 2005.

  1. Dave

    Dave Guest

    I just purchased a Compaq V4000 laptop. It came with 256mb and I had
    another 256mb added. Under "My Computer" and Properties it is only showing
    504 MB Ram. I have not added/removed any software. The only thing I have
    done is the initial Windows set up, and added dialing info to test the
    modem. I connected went to a couple of website and disconnected. Any ideas?
     
    Dave, Jul 16, 2005
    #1
    1. Advertisements

  2. Dave

    Pilbs Guest

    Onboard graphics card using some
     
    Pilbs, Jul 16, 2005
    #2
    1. Advertisements

  3. Dave

    FML Guest

    The extra 8Mb is more than likely being stolen by the video subsystem
    (aka "shared video memory"). 8Mb sounds low however. One of my laptops
    that has shared video memory with 512Mb installed shows 448Mb in "My
    Computer" leaving 64Mb for video ram.
     
    FML, Jul 16, 2005
    #3
  4. Dave

    Toolman Tim Guest

    I'd agree that 8mb is barely adequate for shared vifro RAM, but he may be
    able to increase that in his BIOS settings.
     
    Toolman Tim, Jul 16, 2005
    #4
  5. Dave

    Render Me Guest

    256 x 2 is 500 you daft cnut
     
    Render Me, Jul 16, 2005
    #5
  6. Dave

    Toolman Tim Guest

    What high school did *YOU* go to? Remind me never to send anyone I know
    there...
     
    Toolman Tim, Jul 16, 2005
    #6
  7. Dave

    Render Me Guest

    you used the other 8mb posting your question

     
    Render Me, Jul 16, 2005
    #7
  8. Dave

    Render Me Guest

    ;-)
    I didnt go, couldn't remember my bus number...
     
    Render Me, Jul 16, 2005
    #8
  9. Dave

    Toolman Tim Guest

    Well, I can remember days like that, but not the whole year <g>
     
    Toolman Tim, Jul 16, 2005
    #9
  10. Dave

    Unk Guest

    One possibility (though unlikely) is if the OS is Windows XP:

    Click Start, Run. In the Run box, type "msconfig" (without the quotes) and press Enter.
    Click the "Boot.ini" tab, click the "Advanced Options" button and make sure that the box,
    "/MAXMEM=" is unchecked.
     
    Unk, Jul 16, 2005
    #10
  11. Dave

    clot Guest

     
    clot, Jul 16, 2005
    #11
  12. Dave

    BIG NIGE Guest

    What he actually meant was that he COULDNT READ the bus number
     
    BIG NIGE, Jul 17, 2005
    #12
  13. Dave

    Toolman Tim Guest

    Heh heh heh!!

     
    Toolman Tim, Jul 17, 2005
    #13
  14. Dave

    Brian C Guest

    Don't listen to the jerks... typically, the other is reserved for video:)
     
    Brian C, Jul 18, 2005
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.