New Laptop-Connection Shows connected Unsecured but Windows Networ

Discussion in 'Wireless Networks' started by Jimbo, Nov 12, 2005.

  1. Jimbo

    Jimbo Guest

    Shows WPA2.

    I'm using a Linksys WRT54GS router with a new Dell Inspiron 6000 laptop.
    WPA2, TKIP and a 40 character key. When connected the message on the bottom
    icon in sys tray for connection states connected to <my sid name> and it says
    unsecured. However when I open open and look at the Network connections it
    shows WPA2. What could be the problem?

    Screen attachments are posted on the below link.

    Thanks in advance for any tips!

    Jimbo


    http://www.dslreports.com/forum/remark,14786853
     
    Jimbo, Nov 12, 2005
    #1
    1. Advertisements

  2. hmmn, http://support.intel.com/support/notebook/sb/cs-006109.htm shows
    that this should be WPA2 compliant. I guess you mean a 40 character
    passphrase as opposed to 40 character network key.

    Can you connect to "Stan" if you configure the card with NO security?



    --

    Barb Bowman
    MS Windows-MVP
    Expert Zone Columnist
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman MVP-Windows, Nov 12, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.