Networking two wireless desktop together

Discussion in 'Wireless Networking' started by Guest, Aug 12, 2005.

  1. Guest

    Guest Guest

    My brother and i both have wireless internet in our rooms from a router in
    the living room. I want to set up a home network between me and my brothers
    computer. I have done the wizard for home networking several times and
    nothing works. Any suggestions??
     
    Guest, Aug 12, 2005
    #1
    1. Advertisements

  2. Guest

    Frankster Guest

    If you are already connecting to the Internet using the same router, simply
    configure the machines to be in the same workgroup and they should see each
    other. IOW, if you are using the same router you are most likely already
    "networked". How exactly do you want to use this network?

    -Frank
     
    Frankster, Aug 12, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    i am wanting to share files with my brother. I have made sure the workgroup
    was the same. I labeled it as "HOME" for both computers and still nothing
    happend. I checked the "share files and printer" box but nothing appeared in
    the shared folder. Could there be some config. in the router itself that im
    missing??
     
    Guest, Aug 12, 2005
    #3
  4. Guest

    Pavel A. Guest

    Yes it can be. Or it can be your firewall.

    --PA
     
    Pavel A., Aug 12, 2005
    #4
  5. Guest

    Guest Guest

    Wow... this is more of a pain than i thought... i checked the firewall in the
    router and disabled it... disabled windows firewall... and nortons... still
    nothing... went through and redone the network setup and still nothing... any
    other ideas??

    thanks twisterchaser08
     
    Guest, Aug 12, 2005
    #5
  6. Guest

    CLW Guest

    You need to set up files to share. Right click the folders/file/drives you
    want to share. Under sharing and security, check the box to share and you
    should be good to go.
     
    CLW, Aug 12, 2005
    #6
  7. Guest

    Jack Guest

    Jack, Aug 12, 2005
    #7
  8. Guest

    bren Guest

    Hi Twister,

    the problem about the file sharing lies in the norton security if its on
    the computers
    open up to Personal firewall /
    configure, then click networking tab and check they have settings for :
    HOME active, then add the pc's you want to share ie: your ip addresses to
    the trusted zone,. Also in the locations tab ensure 'Turn network Detector'
    is checked. also keep firewalls set to on. when done
    shut everything down and re-boot in order.
    modem
    router
    pc's.
    should work for you.
    Bren
     
    bren, Aug 12, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.