Networking Help Needed..i'm past crying now :-(

Discussion in 'Computer Support' started by eli, Feb 2, 2006.

  1. eli

    eli Guest

    Hi

    Can anyone please help me..i've been fighting this network problem for 2
    weeks now!!!

    I have 3 laptops connected. All running Windows XP professional.

    The 3 laptops are called:

    Phoneix 192.168.0.1 subnet 255.255.255.0
    Monster 192.168.0.2 subnet 255.255.255.0
    Triumph 192.168.0.3 subnet 255.255.255.0

    All the other gateways and DNS are blank.

    I have running:

    Client for microsoft networks
    TCP/IP
    File and Printer sharing

    I have also turned off both Microsoft Firewall and nortons firewall.

    I can see all PC's from all network neighbourhoods and:

    All PC's can access each other but no one can access Phoneix!!

    I get the error message \\Phoneix not available and that i dont have
    permission blah blah.

    Even Phoneix can access Monster and Triumph.

    Can anyone Pleeeeeeeeease help..before i hangmyself in coaxile cable ;-)

    Thanks

    "L"



    ..
     
    eli, Feb 2, 2006
    #1
    1. Advertisements

  2. eli

    dogsBollix Guest

    checkout user names and passwords
    do you have a user/password pair that is common to ALL computers ?

    hanging yourself with coaxial cable is not very efficient
    try putting a mains lead in your mouth :)

    dB
     
    dogsBollix, Feb 2, 2006
    #2
    1. Advertisements

  3. eli

    eli Guest

    Hi DB

    My user names are all different, but all the laptops share the same
    password.

    Hmmmmmmmmmmmm....i'm looking at the mains lead alot differently now!

    Cheers

    "L"
     
    eli, Feb 2, 2006
    #3
  4. eli

    Whiskers Guest

    snip
    Is that 'Phoneix' or 'Phoenix'? Spellings can be 'wrong', but they have
    to match ;))
     
    Whiskers, Feb 2, 2006
    #4
  5. eli

    eli Guest

    Hey Whiskers

    I'm a bit crap with the ol F7 but all the computer names are spelt
    correctly.

    Cheers

    "L"
     
    eli, Feb 2, 2006
    #5
  6. eli

    why? Guest

    It's a network problem? Sounds like that's the bit that's working
    (TCP/IP , Network Neighbourhood).

    Use the same username / password pair on each PC. Depending on why you
    are doing this, create a common folder (on 1 or all PCs) and a file
    transfer username/password and set the share permissions on the common
    folder.

    It won't matter which account you logon to or if you don't connect using
    machinename\username and password you will be asked for the name/pw to
    access 'common'.

    I am sure these have been posted in 24HSHD before, check the steps
    http://www.windowsnetworking.com/

    for XP
    http://www.windowsnetworking.com/articles_tutorials/Windows_XP/

    You didn't say anything about messages in the Event Viewer / Security.
    As it should be, with no internet access / router.

    Remembering to put back limits later :)

    How? By ping IP , maybe ping hostname?

    So its an admin share you are connecting to, or maybe it's not.

    It sounds like it should be the same but hey it's MS , names and
    passwords with permissions.

    Try turning on Phoneix first, wait a few minutes then turn on the
    others.

    Me
     
    why?, Feb 2, 2006
    #6
  7. eli

    PJB Guest

    Go into User Manager on Phoenix, and temporarily enable the Guest account.
    Can the other two access Phoenix?..if yes, create user accounts on Phoenix
    for the other two pc's and disable the Guest account.

    P.
     
    PJB, Feb 2, 2006
    #7
  8. eli

    Leythos Guest

    The USER name on all computers has to be the same, as well as each users
    password having to match or it won't work.

    So, if you have:

    User_1/password_1
    User_2/password_2

    when you setup the computers, ALL OF THEM need the same set (exact) of
    user/passwords.

    DO NOT ENABLE THE GUEST ACCOUNT, it's bad voodoo.

    Set the passwords to not expire to make life easy.
     
    Leythos, Feb 2, 2006
    #8
  9. eli

    Duane Arnold Guest

    You can make all user-id(s) and psw(s) the same with PSW never expires
    on all machines. Your problems will be solved.

    Since it's XP pro, get rid of the Guess account and if you're using
    NTFS, then get rid of the Everyone Group account off of all folders and
    use Authenticated User Group on shares.

    http://labmice.techtarget.com/articles/winxpsecuritychecklist.htm

    Duane :)
     
    Duane Arnold, Feb 2, 2006
    #9
  10. You need at least one matching user account on each of them, with username
    and password the same, and use that user to establish connections.

    The common method to resolve such issues, begins with
    - pinging the IPs
    - nbtstat -A IP
    - telnet IP Port-of-interest
    net view \\IP
    - net use \\IP\sharename or c$

    You are sure you have no internet connection device like a dsl/cable or
    wireless router trying to occupy the same IP (192.168.0.1)?
     
    Walter Mautner, Feb 2, 2006
    #10
  11. eli

    p-nut Guest

    Can you access it via the root shares?
    Start > run and type this from one of the other two machines.

    \\192.168.0.1 \c$
    You should be prompted for a uname/pwd
     
    p-nut, Feb 3, 2006
    #11
  12. eli

    eli Guest

    Thanks P for your email, I tried turning on the guest account as you
    suggested, but the problem has not gone away.. grrrrrrrrrrrrrrrr!!

    "L"
     
    eli, Feb 4, 2006
    #12
  13. eli

    eli Guest

    Thanks P for your suggestion, but i turned the guest account on and i still
    have the problem...grrrrrrrrrrrrrr
     
    eli, Feb 4, 2006
    #13
  14. If you are running coax (10base2) make sure it is terminated correctly.
     
    ::Your Name Here::, Feb 5, 2006
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.