Networked laptop auto dialing out on host....grrrr

Discussion in 'NZ Computing' started by Southern Kiwi, May 15, 2005.

  1. Gidday,

    2 XP machines, ICP'd, all works fine except when I start the (wireless
    networked) laptop it forces the desktop to dial up.

    The only thing in the start-up folder is Microsoft Office.

    Checking Task Manager, nothing shows under applications.

    I'm not sure how to dump the Processes here for checking.

    I have turned off automatic updates, checked media player 10 has all options
    for connecting switched off, AVG updates switched off.

    Tried netstat, but don't know how to interpret results. It shows the laptop
    connected to the host twice, once ESTABLISHED, once TIME_WAIT


    Any help appreciated
    Southern Kiwi
    [email protected]*spamsucks*
    Word of wisdom from high in the a Guru...but
    not as old....or mystic......or wise....or high... :)
    Southern Kiwi, May 15, 2005
    1. Advertisements

  2. Southern Kiwi

    Shane Guest

    heh do yourself a _very_ big favour,
    rip over to trademe and pay 10 -20 bucks for a crapper
    anything with > 2 Gig HDD and 16MB RAM and more than a 486 and 2 or more
    avail PCI slots
    install linux
    no need for X
    it only has one job, Firewall traffic in and out,
    then pray to the god of your choice thanking him/her/the many arms of
    vishnu that there is such a simple alternative
    (if this is difficult then look at the minimum specs for smoothwall or
    similar and work from there)
    Shane, May 15, 2005
    1. Advertisements

  3. I would prefer to set-up my existing system correctly....

    Unfortunately I have to make an assumption here as I find your post a little
    obscure.......your suggesting I have a Trojan or similar???
    I will double check this
    I have a firewall, viri scanner, adaware, spybot (all latest definitions) so
    *think* I may have that covered (but you never know!)
    Thanks for the suggestion
    Southern Kiwi
    [email protected]*spamsucks*
    Word of wisdom from high in the a Guru...but
    not as old....or mystic......or wise....or high... :)
    Southern Kiwi, May 15, 2005
  4. Southern Kiwi

    Shane Guest

    heh.. sorry, was a bit frustrated ;-)
    I _dont_ think you are looking at malware causing dial out, although its
    always a possibility
    I do however think its going to take a bit to find
    whats causing the dial program to run at startup Unfortunately I dont
    recall where to look (possibly registry?) My linux suggestion is based on
    the simplicity in finding whats causing the issue
    heh I cant even remember how to log the startup for windows, which should
    show you whats being called and by what
    I will go back under my rock now :)
    Shane, May 16, 2005
  5. LOL, frustration is motivates us to change ;-)
    Southern Kiwi, May 16, 2005
  6. Southern Kiwi

    PC Guest


    Random ideas that come to mind.
    Try putting the Laptop back onto dialup and see if it still want's to
    Has the laptop got the ICS PC as it's gateway or has it got another (eg your
    ISP's DNS servers)
    I've Had problems with Norton checking 'Certificate Revocation' (IE, Tools,
    Internet Options, Advanced, Security section, untick "Check for server
    certificate revocation (requires restart)"
    Is the laptop the only thing on your 'Wireless Lan' ? .. Check wireless
    routers DNS entries.


    PC, May 16, 2005
  7. Thanks Paul,

    PC is the ICS gateway,(set up automatically with XP)
    Server certificate revocation is/was unchecked.
    The only thing on the network is the laptop & PC (excluding the Belkin
    wireless router(acting in "dumb mode"))
    The PC only dials out when the laptop is on, It dials as soon as it boots
    up, and if I disconnect it it will dial out again and again.
    If I remove the laptop from the network, the dialling stops
    There does not appear to be a lot of net activity after it dials up (reminds
    me of a "phone home" type app)

    Something, I just sussed.....When I tried to reconnect the laptop to the
    network, it dialled out.......makes me think it is using part of the dial up
    for the wireless connection.............?????

    I will fiddle with the wireless and see...
    Southern Kiwi, May 16, 2005
  8. Southern Kiwi

    PC Guest

    More thoughts

    Start, Control Panel, Internet Options, Connections tab, ensure "Never dial
    a connection" is selected.
    Goto Lan Settings at the bottom & untick all the options.

    Install Zone Alarm, set it to query everything and see what pops up.

    PC, May 16, 2005
  9. Got it sussed now, not entirely sure what it was, set IP's DNS manually,
    renamed wireless network and encrypted it and that cured it.......
    Thanks to those that helped :)

    Southern Kiwi
    [email protected]*spamsucks*
    Word of wisdom from high in the a Guru...but
    not as old....or mystic......or wise....or high... :)
    Southern Kiwi, May 16, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.