network question

Discussion in 'A+ Certification' started by SBFan2000, Mar 5, 2006.

  1. SBFan2000

    SBFan2000 Guest

    I have a home network and am wondering if there is a way to have all my
    ndocuments, pictures, movies, mp3 and so forth on my three computers hard
    drive sync up so I can access all my personal stuff when the other computers
    are off. For instance, I do graphics on one computer and write letters on
    another. I'd like to have a directory on each computer that contains an
    up-to-date copy of eveything i've done on every computer. That way
    everything is accessable without the network and I don't have to contantly
    remember what computer has what.
     
    SBFan2000, Mar 5, 2006
    #1
    1. Advertisements

  2. SBFan2000

    Butterfield Guest

    Piece of cake.
    Assuming WinXP
    (why folks don't state what OS they are using up front is beyond me)

    1. Enable Offline Files
    2. Share the folders (be sure the folders are NOT on the desktop, my
    documents, program files or Windows folder this isn't allowed)
    3. map the drives (folders) you want to sync
    4. Make Available Offline from the drive's menu
    5. setup the sync options to your need
    6. do this on each computer for each folder

    Butterfield
     
    Butterfield, Mar 6, 2006
    #2
    1. Advertisements

  3. SBFan2000

    SBFan2000 Guest

    sorry bout that, it one xp pc and two w2k pcs.


     
    SBFan2000, Mar 6, 2006
    #3
  4. SBFan2000

    WW Guest

    Is there any way to synchronise a folder and all its sub-folders
    automatically, so that if the directory structure under the folder changes,
    then this is reflected in the Offline Files folder. Seems a bit crappy to me
    if it can only do one level of directories.
     
    WW, Mar 7, 2006
    #4
  5. SBFan2000

    Butterfield Guest

    1. stop top posting
    2. have you tried it?
     
    Butterfield, Mar 7, 2006
    #5
  6. SBFan2000

    WW Guest

    I have indeed tried it, and when initially making a shared folder on another
    computer on the network "Available Offline", the option to also make all its
    sub-folders available offline is given. Fair enough.

    However go and add a sub-folder to the shared folder on the other computer
    and put some files in it. Then after Synchronising, you will see these are
    totally ignored.

    IMHO this is poor quality!
     
    WW, Mar 8, 2006
    #6
  7. SBFan2000

    Butterfield Guest

    When creating the sync there is an option to chose this folder or this
    folder and all it's subfolders. Sounds like you have an ID10T error.
    Just kidding... (help desk insider joke)
     
    Butterfield, Mar 8, 2006
    #7
  8. SBFan2000

    SBFan2000 Guest

    Just FYI, ID10-T is really not an "insider" thing anymore. I've heard
    people that know very little about computers use it.
     
    SBFan2000, Mar 8, 2006
    #8
  9. SBFan2000

    Butterfield Guest

    Stinger!
     
    Butterfield, Mar 8, 2006
    #9
  10. SBFan2000

    WW Guest

    Please go back and read my post again! I know about this option, as I stated
    in my post. The problem I am refering to is the lack of Synchronisation of
    the directory structure. If you change this directory structure by adding
    sub-folders to a shared folder then the Synchronisation process doesn't
    include these new sub-folders. You will find this is the case if you try it.
     
    WW, Mar 10, 2006
    #10
  11. SBFan2000

    Butterfield Guest

    Works for me. I created new folders from both the offline client and
    the server and they sync'd fine. I even shuffled the directory
    structure around and it sync'd perfectly with file contents intact.
    Sorry I can't be of any more help to you. Did you map the top level
    folder as a drive and create a shortcut to it on your desktop? If you
    did and when you sync everything should update. That's how it works.

    Butterfield
     
    Butterfield, Mar 10, 2006
    #11
  12. What about Layer 8 of the OSI model?

    Tom
     
    Tom MacIntyre, Mar 10, 2006
    #12
  13. SBFan2000

    Butterfield Guest

    Our IBM mainframe guy carried a rubber chicken in his kit probably
    used for tweaking that 8th layer.
     
    Butterfield, Mar 10, 2006
    #13
  14. SBFan2000

    WW Guest

    No, I still can't get it to work. I am running two machines, one with XP Pro
    SP2, and the other with XP Pro with no SP applied. When you say it
    synchronised perfectly, what happens if you unplug the network cable from
    the PC, and then look at the newly created directories on the server. Are
    they still there under "My Network Places" ?
     
    WW, Mar 11, 2006
    #14
  15. SBFan2000

    WW Guest

    No, I still can't get it to work. I am running two machines, one with XP Pro
    SP2, and the other with XP Pro with no SP applied. When you say it
    synchronised perfectly, what happens if you unplug the network cable from
    the PC, and then look at the newly created directories. Are they still there
    under "My Network Places" ?
     
    WW, Mar 11, 2006
    #15
  16. SBFan2000

    Butterfield Guest

    yup. thats where my shortcut points.
     
    Butterfield, Mar 11, 2006
    #16
  17. SBFan2000

    Butterfield Guest

    I take that back. When you map it; create the shortcut from my
    computer not my network places.
     
    Butterfield, Mar 11, 2006
    #17
  18. SBFan2000

    WW Guest

    Ok maybe there's something peculiar to my system. I'll get to the bottom of
    it one day ....
    WW
     
    WW, Mar 11, 2006
    #18
  19. SBFan2000

    Butterfield Guest

    Tried using a Briefcase?
     
    Butterfield, Mar 12, 2006
    #19
  20. SBFan2000

    WW Guest

    I haven't used it yet, but will keep it in mind for the future

    regards
    WW
     
    WW, Mar 12, 2006
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.