network not accessible

Discussion in 'Wireless Networking' started by Guest, Jun 22, 2005.

  1. Guest

    Guest Guest

    I keep getting the error message "network not might not have
    permission....yada yada. It worked fine two weeks ago with Symantec firewall
    and antivirus, windows firewall turned off. I don't know of anything that I
    have installed or updated that would have changed this. I've searched
    through the posts and thought I had it figured out yesterday using this
    This worked briefly yesterday, but today, it is back to the usual, and the
    "restrictanonymous" option keeps resetting itself to 1. I can't ping my own
    ip address, but I can ping the other computer on the network. Mine is xp
    home, the other computer is a laptop running xp pro,

    at my wits end,
    Guest, Jun 22, 2005
    1. Advertisements

  2. Guest

    Clark Guest

    Have you checked the Windows update to see if you have the newest ones.
    There was a rumor that one of the earlier ones had caused some problems but
    had been corrected in a later release. It seems there have been several
    folks with the "it worked last week" situation.

    As far as the pinging goes, can you ping from your computer? You
    may have something blocking the ping request.

    Let us know what you find.

    Clark, Jun 22, 2005
    1. Advertisements

  3. Guest

    Guest Guest

    Hi Ben

    Is your Nortan Firewall and Antivirus turned off as well as the Windows
    Firewall? I've been having the same problems as I can't access my desktop pc
    from my laptop or the other way around. I have run the network wizard on
    Nortan Internet Security and places the IP address of both computers in the
    trusted zone. I also have ZoneAlarm installed on my laptop. The desktop pc
    has XP Pro and the laptop has XP Home. I've run out of idea's too.

    Guest, Jun 26, 2005
  4. Guest

    Guest Guest

    Thanks for the advice,

    I believe all of my updates are current, with sp2. I tried turning off my
    firewall (symantec firewall, symantec antivirus), and both computers are in
    the trusted zone. I tried to turn off windows firewall, but it was already
    disabled, and it won't let me turn it back on or make any changes to it. I
    tried uninstalling symantec and my internet no longer exists. I called my
    DSL provider, they tried a few things, said the problem was with the modem,
    sent a guy to the house with a new modem, tried that, no luck. They told me
    that they've done what they can for me, have a nice day. Unfortunately
    (fortunately), I'm on vacation, so I can't deal with it right now.
    Thanks again for taking the time to read this,
    Guest, Jun 27, 2005
  5. Guest

    Guest Guest

    ok, I know I am replying to myself, but just to update, I uninstalled all my
    firewall stuff, tried to restore my computer to an earlier date (didn't
    work), and finally got somewhere when I reinstalled my symantec firewall and
    antivirus. I still don't know how or why, but everything seems to be working
    now, so I guess that's it
    Guest, Jul 3, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.