Network did not assign network address

Discussion in 'Wireless Networking' started by Bill Babakian, Nov 21, 2004.

  1. I upgraded my laptop's windows XP with service pack 2 and I lost my
    wireless network. I get an error message

    "Limited or no connectivity. You might not be able to access the internet
    or some network resources. This problem occurred because the network did
    not addign a network address to the computer"

    The wireless network still works fine with another computer, a desktop, in
    another room.

    I tried to have windows "repair" the problem but when I try Windows reports
    that it was not successful.

    I am using a netgear wireless access point (MA111) and netgear router
    (MR814v2)

    Can anyone help me get my wireless connection back?
     
    Bill Babakian, Nov 21, 2004
    #1
    1. Advertisements

  2. Bill Babakian

    Adam Membrey Guest

    "Bill Babakian" <> wrote in message
    news:Xns95A86EBDC1A19Billbabakianattnet@167.206.3.3...
    >I upgraded my laptop's windows XP with service pack 2 and I lost my
    > wireless network. I get an error message
    >
    > "Limited or no connectivity. You might not be able to access the internet
    > or some network resources. This problem occurred because the network did
    > not addign a network address to the computer"
    >
    > The wireless network still works fine with another computer, a desktop, in
    > another room.
    >
    > I tried to have windows "repair" the problem but when I try Windows
    > reports
    > that it was not successful.
    >
    > I am using a netgear wireless access point (MA111) and netgear router
    > (MR814v2)
    >
    > Can anyone help me get my wireless connection back?


    Welcome to the wonderful world of SP2 and wireless ;)

    Do you have encryption enabled on your wireless network ?
     
    Adam Membrey, Nov 21, 2004
    #2
    1. Advertisements

  3. Bill Babakian

    Jim Besse Guest

    I have the same problem when I try to use WEP. See my previous
    request for help.

    --
    Jim

    "Bill Babakian" <> wrote in message
    news:Xns95A86EBDC1A19Billbabakianattnet@167.206.3.3...
    >I upgraded my laptop's windows XP with service pack 2 and I lost my
    > wireless network. I get an error message
    >
    > "Limited or no connectivity. You might not be able to access the
    > internet
    > or some network resources. This problem occurred because the
    > network did
    > not addign a network address to the computer"
    >
    > The wireless network still works fine with another computer, a
    > desktop, in
    > another room.
    >
    > I tried to have windows "repair" the problem but when I try Windows
    > reports
    > that it was not successful.
    >
    > I am using a netgear wireless access point (MA111) and netgear
    > router
    > (MR814v2)
    >
    > Can anyone help me get my wireless connection back?
     
    Jim Besse, Nov 21, 2004
    #3
  4. "Adam Membrey" <> wrote in
    news:enoLKT#:

    >
    > "Bill Babakian" <> wrote in message
    > news:Xns95A86EBDC1A19Billbabakianattnet@167.206.3.3...
    >>I upgraded my laptop's windows XP with service pack 2 and I lost my
    >> wireless network. I get an error message
    >>
    >> "Limited or no connectivity. You might not be able to access the
    >> internet or some network resources. This problem occurred because
    >> the network did not addign a network address to the computer"
    >>
    >> The wireless network still works fine with another computer, a
    >> desktop, in another room.
    >>
    >> I tried to have windows "repair" the problem but when I try Windows
    >> reports
    >> that it was not successful.
    >>
    >> I am using a netgear wireless access point (MA111) and netgear router
    >> (MR814v2)
    >>
    >> Can anyone help me get my wireless connection back?

    >
    > Welcome to the wonderful world of SP2 and wireless ;)
    >
    > Do you have encryption enabled on your wireless network ?
    >
    >


    No encryption is enabled. The signal doesn't reach too far and I didn't
    think it was necessary. Also I wasn't sure how to turn it on !!!
     
    Bill Babakian, Nov 21, 2004
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. =?Utf-8?B?TWFkRG9nTXllcnM=?=

    "Limited or no connectivity" network did not assign a network addr

    =?Utf-8?B?TWFkRG9nTXllcnM=?=, Apr 1, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,203
    =?Utf-8?B?TWFkRG9nTXllcnM=?=
    Apr 1, 2005
  2. agm1992
    Replies:
    0
    Views:
    5,638
    agm1992
    Apr 5, 2006
  3. Mara

    System did not assign drive letter...

    Mara, Jun 17, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    5,230
    Ghostrider
    Jun 17, 2005
  4. =?Utf-8?B?Z3J5ZmZl?=

    Network did not assign a network address

    =?Utf-8?B?Z3J5ZmZl?=, Jul 8, 2006, in forum: Wireless Networking
    Replies:
    25
    Views:
    51,290
    kdog1000
    May 10, 2007
  5. wartech

    Wireless- Network did not assign an IP address

    wartech, Nov 3, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    725
    wartech
    Nov 3, 2006
  6. momo212

    "Network did not assign network address.."

    momo212, Apr 28, 2008, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,253
    momo212
    May 1, 2008
  7. W6K
    Replies:
    1
    Views:
    1,015
  8. markgodley

    network did not assign a network address

    markgodley, Aug 23, 2008, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,034
    markgodley
    Aug 23, 2008
Loading...