Network Cable Unplugged, nforce ethernet adapter crashed (Asus A8N Sli)

Discussion in 'Windows 64bit' started by Rabbit25, Jan 15, 2006.

  1. Rabbit25

    Rabbit25 Guest

    Hi,
    My nforce ethernet adapter 'crashes' during games like guild wars or
    warcraft 3.
    the connection suddenly gets lost and windows pops up with a little
    balloon saying 'network cable unplugged'.
    Whenever that happens, a simple reboot of the system won't help: i need
    to unplug the power cord for not less than 20 seconds to make the
    ethernet adapter work again.
    The problem doesn't occur when I'm just browsing the internet or using
    ICQ.
    I installed all current drivers (Ethernet NRM Driver 4.82 & 5.09, tried
    both; BIOS version 1014; Nforce Drivers 6.69.)
    I also bypassed the router and plugged the cable directly into the
    cable modem and deactivated all firewalls . The problem still persists.

    I'd appreciate any help.

    Greets Bojan

    __________________
    My System:
    AMD 2x 3800
    Asus A8N Sli
    Win XP 64
    2 Gb Kingston
    200 Gb Samsung Spinpoint

    Bojan
     
    Rabbit25, Jan 15, 2006
    #1
    1. Advertisements

  2. Rabbit25

    Malke Guest

    Things to try, doing only one thing at a time and testing after each
    change:

    1. Swap out your ethernet cable for a known-working one.
    2. Check the settings on your NIC. Is it set to automatic? Maybe you set
    it to half-duplex? I've got Asus boards with that NIC on two machines
    and never set anything special, but it doesn't hurt for you to check.
    3. Try a PCI network card. You can get a decent one for under $20usd.

    Malke
     
    Malke, Jan 15, 2006
    #2
    1. Advertisements

  3. Rabbit25

    Rabbit25 Guest

    Thanks for the hints, Malke.

    1. Done -> problem persists
    2. Checked -> It's already set on "full autonegotiate".
    (NIC is 1000Mbps capable, Network is 100Mbps)
    3. I try to avoid that ;-) If I won't save the problem within a week,
    I'll buy a PCI card.

    Bojan
     
    Rabbit25, Jan 15, 2006
    #3
  4. Rabbit25

    Kyuzo Guest

    I had a similar problem like this half a year ago. I was on Road Runner
    cable service and my Internet would crash during online games. When surfing
    the web, my internet speed was down to a crawl. Every now and then, usually
    around an hour to an hour and a half, my cable modem would completely crash
    and I had to unplug it along with my Linksys router.
    Back to your problem. Some of the things I tried included:
    1. Updating the firmware of my router to its latest version. No luck.
    2. Tried using a new network cable. No luck.
    3. Used a different computer with different configurations. No luck.
    4. Called Road Runner to reset my modem. No luck.
    5. Bypassed my router and connected directly to cable modem. No luck.
    6. Had service technician come to check it out. Basically did all the other
    things I did and concluded that I basically had to deal wih the slow speed
    because he did not know what was going on (very knowledeable huh) No luck.
    7. Finally, I came to a conclusion that my cable modem was at fault and
    exchanged it for a new one. Voila....case solved.

    Basically you can try doing all those things I just mentioned along with the
    other solutions other techies post here. If none work, you can suspect the
    cable modem to be at fault and exchange it for a new one. Hopefully, they
    can give you a newer version of their modem in case your's is outdated.
     
    Kyuzo, Jan 15, 2006
    #4
  5. Rabbit25

    engfelt Guest

    My NForce ethernet drivers and applications I installed crashed all the
    time on my Windows 2003 x64, which is the same as Windows XP x64
    although I had the latest drivers. I had to disable the NVidia Firewall
    and uninstall the NForce Firewall application.

    I have the Deluxe motherboard so I have dual NICs and now I use the
    other Marvell Yukon Gigabit card instead. With the Marvell Yukon card I
    had problems sometimes that the Network stops, but I haven't
    experienced that since I upgraded to the latest Marvell x64 drivers.
     
    engfelt, Jan 15, 2006
    #5
  6. Rabbit25

    Guest Guest

    I had a similar issue to the above, Using the Mobo drivers for my Gigabyte
    K8NS the ethernet adapter worked fine, I then at a later date went on to
    install the NForce standalone ethernet drivers which also included the Nvidia
    Firewall, This is when my problems started. Although the driver appeared to
    be okay and apparently working fine, The firewall regardless of what settings
    were done wouldn't allow access to anything, Eventually after much tinkering
    net access was re-established but intermittent drop outs, reports of
    unplugged network cables etc would occur, Whether this is an incompatiblity
    issue with the nforce firewall and the windows firewall and of course the
    firewall in the router i don't know, however on a driver roll back and
    re-install of the Mobo drivers problem was re-solved.
     
    Guest, Jan 16, 2006
    #6
  7. Rabbit25

    Rabbit25 Guest

    Thanks for the hints, guys.

    I literally tried everything now.
    - complete uninstall of nvidia firewall
    - unabled windows firewall
    - updated bios and drivers
    - change of ethernet cable
    - bypass of router
    - set device to "full autonegotiate"

    All other computers in the LAN work fine, even when playing Guild Wars
    or Warcraft 3.
    What's odd, is that I have to disconnect the power cord to get the NIC
    working again.
    This could mean, that some half persistent data has to be deleted,
    means that data is corrupt or something.
    Maybe the device gets too hot or probably to excited about my gaming
    skillz ;-)

    I'd still appreciate any additional advice,
    even though I might be forced to spend a few bucks on a new PCI
    Ethernet Card.

    Cheers, Bojan
     
    Rabbit25, Jan 17, 2006
    #7
  8. Rabbit25

    Guest Guest

    Rabbit25 let me know when you are sorted and I will have a run on Guild Wars
    with you, I run under "Alchemist Gotho" see you online
     
    Guest, Jan 18, 2006
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.