Netodragon 56K PCI modem is driving me crazy

Discussion in 'Computer Information' started by Tsun Szu, Oct 4, 2004.

  1. Tsun Szu

    Tsun Szu Guest

    This netodragon 56K PCI modem is giving me a headache. I am helping someone
    to install the modem driver into his WinXP machine. So I downloaded the
    correct driver for WinXP and extracted it to a folder c:\netodragon\winxp.
    But when I got to device manager and tried to update it and point to the
    c:\netodragon\winxp winXP reports that the ...."location does not contain
    the specified driver". I am sure it is the right location BUT why this error
    message. Is there any other way to install this driver?
     
    Tsun Szu, Oct 4, 2004
    #1
    1. Advertisements

  2. Tsun Szu

    Thor Guest

    Depends. Some drivers have setup files that can be run. Look for a setup.exe
    in the extracted files. Also, if you have a device manager entry called "PCI
    modem enumerator", you may try updating the driver for that instead of
    trying to update the driver for the "modem" entry in the device manager. if
    all else fails, post a list of the files that were extracted and maybe we
    can offer some insight.
     
    Thor, Oct 4, 2004
    #2
    1. Advertisements

  3. Tsun Szu

    Trent© Guest

    2 things to try...

    Go to that folder...right click on the inf file...pick 'install'.

    If that doesn't work, go to DM and delete the modem. Then reboot. XP
    should find the modem again...and look for the driver. Point it to
    that folder.

    Good luck...let us know.


    Have a nice one...

    Trent

    Budweiser: Helping ugly people have sex since 1876!
     
    Trent©, Oct 5, 2004
    #3
  4. Tsun Szu

    Tsun Szu Guest

    I just got the installation disk from a PC shop for the Netodragon 56K PCI
    modem. I got back and tried to install it again but failed. As usual,
    pointing to the folder that contains the winXP driver does not produce any
    results. WinXP just shows a revolving magnifying glass icon presumably
    searching in the folder but then reports that ...."location does not contain
    the specified drivers"......I have ran out of gas, so I bought a
    Blue-Thunder 56K PCI modem and ....viola ! everything went fine with this
    modem. Looks like the Netodragon modem is defective even though winXP could
    detect it.
     
    Tsun Szu, Oct 5, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.