Netgear Wireless Router Problems =(

Discussion in 'Wireless Networking' started by Jack Barrett, Aug 31, 2005.

  1. Jack Barrett

    Jack Barrett Guest

    Everything worked just fine before installing this new router 2 days ago!

    Installed a NetGear Wireless Router for my wife's VPN so she can access work
    with her wireless laptop.
    Since installing the router...the internet to the 2 desktop pc's in the
    house have little or no internet access.
    Sometimes we get email, sometimes just web sites. Seems to be intermittent
    at best.
    Here's what I have done to try and diagnose the problem:

    1. Shut down both pc's, then shutdown my DSL modem, then the router.
    2. Started modem first, waited, then started router, waited, then started up
    pc's. Hoping that the ip would release.
    3. Ran IPCONFIG to make sure the ISP IP is assigned correctly. It was.
    4. Back to square one ......still little/No internet access on desktops.
    Wife's laptop seems to be getting the same problem thru wireless.

    Please help...my wife and kids are ready to kill me!

    Jack Barrett Frustrated Amateur Hack
     
    Jack Barrett, Aug 31, 2005
    #1
    1. Advertisements

  2. Jack Barrett

    GTS Guest

    As I posted in another group - Which model NetGear? Can you readily open
    http://216.239.37.99 (google by IP) on the problem machines? (I have a
    suspicion re. an issue with some Netgears that this info. will help to
    confirm.)

    Please learn how to use news groups properly. If you must post to multiple
    groups learn about Multiposting vs Crossposting. See
    http://www.uwasa.fi/~ts/http/crospost.html
     
    GTS, Aug 31, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.