Netgear wgr614 v5 and HP DV1175US Laptop will not talk.

Discussion in 'Wireless Networking' started by Guest, Feb 22, 2005.

  1. Guest

    Guest Guest

    I am unable to get these two devices to talk to each other. I enabled
    Wireless Zero Service to automatic at startup after getting the error to
    enable the service. I have configured both devices as per Barb's informative
    document on how to setup a Secure Wireless connection (using WPA-PSK). I
    have the laptop sitting on the desk next to the wireless router and it still
    does not see ANY wireless networks. The router has SPI and NAT. I don't know
    if this makes a difference. Are there additional settings that need to be
    added or removed? I set it up with a unique ID(20 characters) and passcode
    (23 characters). I went over the settings twice(copied into wordpad and
    pasted into each field). The laptop will connect to the internet if
    connected directly via a cable. Is it just that the laptop wireless
    connection is not capable of handling WPA-PSK even though it says it is?
    Should I just get the Netgear adaptor and disable the on board wireless? Do
    you think that the hardware needs an update on the laptop for the wireless
    connection? Any help would be greatly appreciated.
     
    Guest, Feb 22, 2005
    #1
    1. Advertisements

  2. Guest

    Li'l Roberto Guest

    Best to start with minimal security settings, then beef it up once
    you have a good solid connection, have you tried using a WAP key
    instead of WPA-PSK?.

    rgds
    Li'l Roberto
     
    Li'l Roberto, Feb 22, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Start first by checking how Netgear suggests that it be confgured, usually
    from sofwtare via the Laptop.

    Then go ahead and make your required changes.

    If you can't get it to work, then at least help is at the other end of the
    phone from Netgear's Tech Support.
     
    Guest, Feb 22, 2005
    #3
  4. Guest

    Jack \(MVP\) Guest

    Jack \(MVP\), Feb 22, 2005
    #4
  5. Guest

    Guest Guest

    Thank you for the links and thanks to Li'l Roberto and Bar for their input
    too. My problem was I went for the highest setting expecting it to work,
    but should have realized that i should start with minimal security and build
     
    Guest, Feb 23, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.