Netgear WG511 & WGR614 router Internet Connection Sharing Problem.

Discussion in 'Wireless Networking' started by Gavan Bright, Aug 6, 2004.

  1. Gavan Bright

    Gavan Bright Guest

    Hi

    I have four computers on LAN workgroup hosted on xp Professional, I need
    troubleshooting help with Internet Connection Sharing for only the the XP
    Home client.

    1 x OSX Panther Ethernet 192.168.0.126,
    1 x Win98SE laptop Ethernet 192.168.0.5,
    1 x XP Home laptop WiFi card 192.168.0.6 or with Ethernet 192.168.0.7
    1 x XP Professional Ethernet 192.168.0.1

    All clients can use the Internet Connection Sharing of the host except the
    XP Home system 192.168.0.7
    XP Home can not resolve DNS of web pages, however it can ping all other
    clients and the host in the LAN with no problems.

    Client settings

    (system),(IP address),(Subnet Mask),(Default Gateway)

    Win XP Home, 192.168.0.6 with Wireless adapter, 255.255.255.0, 192.168.0.1
    or 192.168.0.7 with Ethernet adapter, 255.255.255.0,
    192.168.0.1
    Win 98 Laptop, 192.168.0.5, 255.255.255.0, 192.168.0.1
    Mac OSX, 192.168.0.126, 255.255.255.0, 192.168.0.1

    Host settings
    (system),(IP address),(Subnet Mask),(Default Gateway)
    XP Pro, 192.168.0.1, 255.255.255.0, none

    I am using my Netgear wireless router with IP 192.168.0.2
    The DHCP server should be running from Windows XP Professional 192.168.0.1

    All machines can share files, they can ping each other,
    Except XP Home which can only see other clients but can't resolve internet
    web pages.

    these are the knowledge base articles I have worked through prior to coming
    to this group
    238135
    306126
    230585
    229974

    Can anybody help me resolve this issue please?

    Regards

    Gavin
     
    Gavan Bright, Aug 6, 2004
    #1
    1. Advertisements

  2. Gavan Bright

    Jack Guest

    Hi.

    Not clear why you are referring to WinXP as Host.

    Since you are using a Cable/DSL Router, your system should be configured as
    Peer to Peer around the Router.

    All computers should be connected to the Router. IP and DHCP should obtain
    auto from the Routers DHCP (or configured manually) ICS should be off.

    The whole system should look like this:
    http://www.ezlan.net/~network/router.jpg

    If for some reason you have to use another configuration please be specific
    about What and How?

    Jack (MVP-Networking).
     
    Jack, Aug 7, 2004
    #2
    1. Advertisements

  3. Gavan Bright

    Gavan Bright Guest

    G'day Jack

    I have this wonderful DSL router but no DSL connection, you see I live in a
    rainforest and I have to now use dial up, hence ICS as the router will not
    work with the dial up modem.

    WinXP is the host desktop (running windows XP pro) which has a USB modem
    attached.

    For ICS to work properly, I understand that the ICS host has to be assign
    192.168.0.1 which is the same default addy of the router.
    To overcome this IP conflict, I assigned each node individual IP addys from
    192.168.0.3... etc .
    The Router was assigned the following
    DHCP Client
    IP Subnet Mask 0.0.0.0
    Domain Name Server nil
    IP Address 192.168.0.2
    DHCP Off
    IP Subnet Mask 255.255.255.0

    The Laptop running windows home works fine when it uses the erthernet cable,
    but can't see or ping other devices, computers on LAN when it uses the
    wireless card.

    Windows Laptop IP Configuration
    Host Name . . . . . . . . . . . . : MISSPIGGY
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Mixed
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Wireless Network Connection 8:
    Connection-specific DNS Suffix . : mshome.net
    Description . . . . . . . . . . . : NETGEAR WG511 54 Mbps Wireless
    PC Card
    Physical Address. . . . . . . . . : 00-09-5B-65-0A-C1
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.0.23
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DNS Servers . . . . . . . . . . . : 192.168.0.1
    Lease Obtained. . . . . . . . . . : Wednesday, 18 August 2004
    5:29:20 PM
    Lease Expires . . . . . . . . . . : Wednesday, 25 August 2004
    5:29:20 PM

    Ethernet adapter Local Area Connection 2:
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : National Semiconductor Corp.
    DP83815/816 10/100 MacPhyter PCI Adapter
    Physical Address. . . . . . . . . : 00-0B-CD-88-EF-31
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 192.168.0.7
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.0.1
    DNS Servers . . . . . . . . . . . : 192.168.0.1

    Jack I hope this explains my problem more clearly, I thank you very much for
    you effort and paitence, my PSTN connection here is not even a V90 so
    therefore getting onto the net and checking replys takes a while to secure a
    good connection.

    Kind Regards

    Gavan
     
    Gavan Bright, Aug 18, 2004
    #3
  4. Gavan Bright

    Jack Guest

    Hi.

    Take a look at this page for options to share DialUp.

    http://www.ezlan.net/DialUp.html

    ICS and Wireless some time do not see eye to eye. If you have to go with
    software NAT and you can not get ICS to work switch it off and try this:
    http://www.analogx.com/contents/download/network/proxy.htm

    As for the Router.

    You can log into its menus and change the IP of the Router to conform to
    ICS. Make sure to disable the Router's DHCP. You basically have to turn the
    Router to a Switch with an access point. This page was written for different
    purpose but the same principle applies here:
    http://www.ezlan.net/router_AP.html

    Good Luck.

    Jack (MVP-Networking).
     
    Jack, Aug 19, 2004
    #4
  5. Gavan Bright

    Gavan Bright Guest

    Gavan Bright, Aug 19, 2004
    #5
  6. Hello Gavan,

    OT topic response, but which rainforest? It always amuses me that all
    the companies in The Daintree are so clued up to e-commerce and have
    wonderful websites but none of them even have mains electricity!

    Thanks
    Simon
     
    Simon Pleasants, Aug 19, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.