Netgear Problem

Discussion in 'Computer Support' started by Tommy, Nov 23, 2003.

  1. Tommy

    Tommy Guest

    I have my computer win 98 2nd edition and my laptop win98 2nd edition
    conected to netgear so I can transfer files. Everything been working fine
    since a few days ago. My computer is ok because the cable modem works fine
    on the netgear. My laptop is not worikng at all . I have a external card for
    the laptop and it seems like it is not getting any single to the laptop. I
    do see the flashing of the green lights on the card and cable. I even tried
    to connect direcly to the cable modem and it does not work. Can you tell me
    what do do??? Thanks to all in advance. Tommy. I type in winipcfg and press
    renew and it does not respond . Any ideas to help this problem Tommy
     
    Tommy, Nov 23, 2003
    #1
    1. Advertisements

  2. Tommy

    °Mike° Guest

    You said: "My laptop is not worikng at all". What do *you*
    suppose the problem is?
     
    °Mike°, Nov 23, 2003
    #2
    1. Advertisements

  3. Tommy

    Tommy Guest

    not able to transfer data. The networl card seems to be a problem but it is
    blinking green light from the rougter.
     
    Tommy, Nov 23, 2003
    #3
  4. Tommy

    °Mike° Guest

    But your said that the laptop is not working.


     
    °Mike°, Nov 23, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.