Netgear DG934G Wireless Woes

Discussion in 'Home Networking' started by [ste parker], Mar 11, 2010.

  1. [ste parker]

    [ste parker] Guest

    The other half's parents moved to Sky broadband a couple of months back,
    which comes with a router - the Sky modified Netgear DG934G - connecting
    to a Netgear WG311 v3 in the PC.

    It was OK for the first few weeks, but since then the PC is continually
    losing connection in such a way that only repairing the wireless
    connection gets things going again, or rebooting the router if that
    fails. I've tried changing the wireless channel, same problem. Is
    there anything else to look at? The connection strength is always rated
    good/excellent when it is connected, doesn't seem to be any other
    wireless networks available to conflict or anything either.

    The whole thing worked perfectly for months with a Netgear DG834G I lent
    them to use wireless on their previous 'net connection, so failing that
    I'd go back to that but I'm not sure it's possible (as in, not something
    Sky endorse).
     
    [ste parker], Mar 11, 2010
    #1
    1. Advertisements

  2. [ste parker]

    Conor Guest

    Download and run InSSIDer. It'll tell you exactly what is on what
    channel. You may find that even if you've moved it, it may be to a
    channel half a dozen other people are already using.

    Also try dropping the security to WPA and check the WG311 drivers are
    the latest.
     
    Conor, Mar 11, 2010
    #2
    1. Advertisements

  3. [ste parker]

    [ste parker] Guest

    Nice tool! There's nothing else at all interfering, though (that that
    sees, anyway). It's already using basic WPA and the WG311 drivers are
    up to date, nothing helped. So I used https://www.cm9.net/skypass/ to
    get the login details so I can use the spare DG834G and it all works
    just fine, so I doubt it's a problem at the PC end in any way but
    convincing Sky of that has so far proven impossible.
     
    [ste parker], Mar 12, 2010
    #3
  4. [ste parker]

    [ste parker] Guest

    The wireless card doesn't seem to have a Power Management tab under
    Properties as descibed, so I couldn't try that one way or another.
     
    [ste parker], Mar 12, 2010
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.