Netgear DG834GT Router

Discussion in 'Computer Support' started by Abbigail, Dec 5, 2005.

  1. Abbigail

    Abbigail Guest

    Hi,



    I have just purchased a Netgear DG834GT Router, and have this attached to my main PC, and this is shared by a laptop using Centrinos, this all works fine however I appear to have an insecure network which the laptop keeps prompting each time I connect.



    I have honestly looked at the manual however I still can't work it out.



    I did add the laptop's mac address to the access control list, however the laptop still prompts that the connection in insecure.



    Any help on the above would be greatly appreciated.



    Regards,
     
    Abbigail, Dec 5, 2005
    #1
    1. Advertisements

  2. Abbigail

    Gutz Guest

    You need to enable some sort of encryption on the router (i.e. 128 bit WEP)
    which means that people looking at data packets going across your network
    wont be able to read them. A limitted MAC list will stop random clients
    registering on the network but theres not much to stop someone pretending to
    be your MAC and receiving all of your packets for their own amusement.
    Hi,

    I have just purchased a Netgear DG834GT Router, and have this attached to my
    main PC, and this is shared by a laptop using Centrinos, this all works fine
    however I appear to have an insecure network which the laptop keeps
    prompting each time I connect.

    I have honestly looked at the manual however I still can't work it out.

    I did add the laptop's mac address to the access control list, however the
    laptop still prompts that the connection in insecure.

    Any help on the above would be greatly appreciated.

    Regards,
     
    Gutz, Dec 5, 2005
    #2
    1. Advertisements

  3. Abbigail

    PC Guest

    Hi,

    I have just purchased a Netgear DG834GT Router, and have this attached to my
    main PC, and this is shared by a laptop using Centrinos, this all works fine
    however I appear to have an insecure network which the laptop keeps
    prompting each time I connect.

    I have honestly looked at the manual however I still can't work it out.

    I did add the laptop's mac address to the access control list, however the
    laptop still prompts that the connection in insecure.

    Any help on the above would be greatly appreciated.

    Regards,


    Try Netgears website.
    On this page
    http://kbserver.netgear.com/kb_web_files/n101379.asp
    they say "but by default most security is turned off."
    It goes on to say why and what to do to fix it.
    Cheers
    Paul.
     
    PC, Dec 5, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.