need help with PIX 506-501 VPN error

Discussion in 'Cisco' started by Brian, Jul 15, 2004.

  1. Brian

    Brian Guest

    I have a 506e running several tunnels to a number of 501's. I tried to add
    a new 501 but, try as I can, I can't seem to build the new tunnel. I am
    using script exactly the same as the other units but I continually get the
    MM_KEY_EXCH error on both units. It remains for a minute or two and then
    deletes itself.

    Obvisouly the two units are communicating but can't seem to complete the
    tunnel (phase 2?).

    We have redone the ISAKMP key many times. And have run out of ideas. What
    usually causes this kind of problem? I would really appreciate suggestions
    where I can go from here?
     
    Brian, Jul 15, 2004
    #1
    1. Advertisements

  2. Brian

    Brian Guest

    Answering my own query! Looks like problems with the ISP in some way.
    Moved the Cisco 501 box to another site and it worked just fine.

    Thank you
     
    Brian, Jul 18, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.