Need Help With Internet Timeout

Discussion in 'Computer Support' started by Sidney Friedman, Dec 18, 2004.

  1. I hope someone can help me with the following problem. I am using a Dell Dimension 8300 computer with XP Pro O.S. I also have a SBC/Yahoo DSL connection with up to 1536 Kbps downstream and up to 384 Kbps Upstream. I have 512 MB memory and a 80 Gig HD with about 50 Gig empty. My DSL modem is a Slipstream 5100 modem. I am using the following security related programs: Ad-Aware SE Personal; Spybot-Search and Destroy; Spyware Blaster; SBC Yahoo Anti spy; and Spyware X-Terminator. I am using all of these since I found that no single one will catch all spyware/adware. I usually use Internet Explorer 6.0 for my browser.

    My problem is that several times during the day I can no longer connect to the Internet even though my DSL modem diagnostics says I am still connectected. Sometimes when this happens I can connect thru Opera or Firefox but mostly not. When I "Restart" my computer everything works fine again. I run my security software everyday so I don't think I have a "bug". However, I am open to any advice to correct this problem.
    Any assistance will be appreciated.


    Sidney Friedman
     
    Sidney Friedman, Dec 18, 2004
    #1
    1. Advertisements

  2. Sidney Friedman

    Pennywise Guest

    On Sat, 18 Dec 2004 16:54:59 GMT, "Sidney Friedman"

    |> My problem is that several times during the day I can no longer connect to the Internet even though my DSL modem diagnostics says I am still connectected. Sometimes when this happens I can connect thru Opera or Firefox but mostly not. When I "Restart" my computer everything works fine again. I run my security software everyday so I don't think I have a "bug". However, I am open to any advice to correct this problem.
    |> Any assistance will be appreciated.

    If your wireless, it's a known problem,
    if your not wireless never mind...

    http://kbserver.netgear.com/kb_web_files/n101299.asp


    --
     
    Pennywise, Dec 18, 2004
    #2
    1. Advertisements

  3. Not wireless. Thanks anyways.


    to the Internet even though my DSL modem diagnostics says I am still
    connectected. Sometimes when this happens I can connect thru Opera or
    Firefox but mostly not. When I "Restart" my computer everything works fine
    again. I run my security software everyday so I don't think I have a "bug".
    However, I am open to any advice to correct this problem.
     
    Sidney Friedman, Dec 18, 2004
    #3
  4. P.S. I have not downloaded SP2 due to the many problems reported. However,
    due to my firewall and security programs I don't think I need SP2.
     
    Sidney Friedman, Dec 18, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.