Need help accessing router setup page

Discussion in 'Network Routers' started by M.L., Dec 22, 2011.

  1. M.L.

    M.L. Guest

    According to the Airlink 101 AR430W specs we should be able to go to
    the 192.168.1.1 router page and type admin/admin to get into the
    setup. We've tried resetting the modem and router but still can't get
    in. We tried other variations on capitalizations and blank passwords
    but no difference. Can someone offer more troubleshooting suggestions?
    Thanks.
     
    M.L., Dec 22, 2011
    #1
    1. Advertisements

  2. M.L.

    Char Jackson Guest

    Are you making sure you're on the 192.168.1.x/24 subnet when you try
    to access the modem? On the computer you're using for access, a
    typical IP address (for that computer) might be 192.168.1.133 with a
    netmask of 255.255.255.0. Can you ping the router at its default IP?

    Secondly, assuming the router's LAN IP has been changed from its
    default, are you sure that your reset procedure actually returns the
    unit to factory defaults, or is it little more than a reboot that
    leaves the existing network settings in place?
     
    Char Jackson, Dec 22, 2011
    #2
    1. Advertisements

  3. M.L.

    M.L. Guest

    Thanks for your reply. I assume we're on 192.168.1.1 default because
    we can get to that router page. We just can't get into the setup.
    BTW, I'm helping troubleshoot over the phone. Didn't try pinging but
    I'll suggest it when they call back.
    How can we check that it's doing a reboot instead of a reset?
     
    M.L., Dec 24, 2011
    #3
  4. M.L.

    Char Jackson Guest

    Google says to pull the power plug, press and hold the reset switch on
    the rear of the unit, then power it on while continuing to hold the
    reset switch for at least 20 seconds.

    Pressing and releasing the reset switch simply reboots the router. The
    longer (20 seconds) press/hold described above should restore it to
    factory defaults.

    The username and password are admin and admin (lower case).

    Here's the user manual:
    <http://www.airlink101.com/download/download_links/m-ar430w.pdf>

    If you do all of that and still can't get past the login page, I'm out
    of ideas. Maybe the firmware is corrupted?
     
    Char Jackson, Dec 24, 2011
    #4
  5. M.L.

    M.L. Guest

    Thanks again for all your help. I can't say for sure whether they
    tried the steps exactly as you indicated or not, but last I spoke to
    them they said they were going to contact AT&T tech support. If they
    don't get back with me after the holidays I'll consider the matter
    settled.
     
    M.L., Dec 25, 2011
    #5
  6. M.L.

    M.L. Guest

    I ended up going to their home to help solve what turned out to be two
    separate connectivity issues.

    The Airlink 101 router username/password didn't work because we were
    trying to access the router page wirelessly and the laptop's WEP key
    didn't match the router's blank WEP key. Connecting via LAN cable
    allowed us access. After that, we were able to make a broadband
    connection but couldn't surf the net.

    Before I arrived, several AT&T tech reps refused to help my friends
    because they no longer supported their Airlink 101 router, and told
    them to get support from Airlink. I got lucky when I called because
    the tech rep helped me in spite of the router model. Turns out that we
    needed info that only AT&T could provide.

    [Router provision]
    1.) Set Internet Connection Type = PPPoE
    2.) Set PPPoE username = AT&T account username
    2.) Set PPPoE pwd = pwd provided by AT&T tech support

    Step 3 upset us most. I don't understand why the AT&T tech reps
    thought that Airlink would be able to set up AT&T credentials for
    their routers.
     
    M.L., Jan 4, 2012
    #6
  7. M.L.

    Char Jackson Guest

    All's well that ends well, but it can be a pain getting there. Thanks
    for closing the loop on this. Kudos for overcoming the obstacles.
     
    Char Jackson, Jan 4, 2012
    #7
  8. M.L.

    Pickenser

    Joined:
    Mar 16, 2012
    Messages:
    2
    Likes Received:
    0
    Computer: Dell Latitude | D600
    Computer Wifi: built in
    Will my wireless computer can do: connect to libraries, cafes, and my collages points WiFi
    Router hardware:
    A party to an Ethernet router Linksys Wireless-G (the generic blue box).

    What did I do first:

    First Ethernet cable connected to home cable modem, wireless router
    2.turned on WiFi

    Problem: can not establish wireless connection.

    So I tried to solve the problem, but could not complete the internal configuration page to go

    What I did before I was a "can not default on the page" from my IE browser
     
    Pickenser, Mar 31, 2012
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.