Mysterious Outlook Express error - POP3 service provider is no help

Discussion in 'Computer Support' started by Gadget, Jun 10, 2004.

  1. Gadget

    Gadget Guest

    Our laptop has WIN XP Home and has 2 users one of our pop3 email
    services works with one of the users but not the other. We
    send/receive email using multiple pop3 accounts and only this one has
    a problem. IT WILL RECEIVE BUT NOT SEND. I have deleted the OE Mail
    account and set it up several times.
    This is the error.
     
    Gadget, Jun 10, 2004
    #1
    1. Advertisements

  2. Gadget

    °Mike° Guest

    °Mike°, Jun 10, 2004
    #2
    1. Advertisements

  3. If you are connected to the internet using one ISP...but trying to send
    email for an account not attached to the ISP that you are connected to the
    internet with, chances are sending email will fail. The reason for this is
    because most ISPs now block Port 25, which is what you are using for SMTP.
    If this sounds like it may be the reason outgoing email is failing to send
    (and I would bet money on it)...contact the provider of that email account
    and ask if they offer an alternate SMTP port.

    --Tina
     
    Tina - AffordableHOST, Inc., Jun 10, 2004
    #3
  4. Gadget

    Dave Hill Guest

    I typed "0x8000ccc0e outlook" into google....

    The MS Knowledge base (specifically article
    <http://support.microsoft.com/default.aspx?scid=kb;en-us;q191687>
    suggests that the problem is that the server you specified (but munged
    in your posting) is not listening on port 25 (used for sending mail).

    Check that the sending SMTP server is correct in the Account setup.

    Dave
     
    Dave Hill, Jun 12, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.