My user accounts now have very limited rights

Discussion in 'Computer Security' started by Alex Coleman, Oct 18, 2005.

  1. Alex Coleman

    Alex Coleman Guest

    XP Pro/SP1. I sign on via an administrator account. I have no
    problems.

    User accounts have problems. Even brand new user accounts.

    They can not delete Word documents which they has just
    created and saved to their desktop. When they press DELETE or
    uses Delete in the context menu, the eggtimer appears briefly
    and then ... nothing. Nor can they rename these Word files.

    With other types of file (.XLS or .TXT or .ZIP) on the desktop
    they can rename them but not delete them. They can copy and paste
    files on his desktop but they can not do this in their user's data
    folder.

    Only two or three tabs are visible in the Properties dispay of
    icons on the desktop for documents.

    I can't work out what might be causing this. There is no process
    running which I can see is the culprit. Maybe I installed
    something and it changed the settings and then I uninstalled it?

    Do any of you specialists know where I might look and what
    settings might be affected?

    Is there a something which needs resetting on the system?


    Thank you.
    Zak

    BTW - I recently had to reinstall Office 2000 because Excel was
    messed up. I had to use the Windows Installer Cleanup Utility
    because Add/Remove had a glitch with MS Office. I can't say if
    this is related as my uses his account only occassionally..
     
    Alex Coleman, Oct 18, 2005
    #1
    1. Advertisements

  2. Alex Coleman

    Orges Balla Guest

    Hi

    Does this happens only to files created by MS Office or in general. I
    saw you mentioned .TXT and .ZIP, but what about files from other
    programs you have? What can you say about security permissions of your
    accounts, do you have only Read permissions or all the permissions,
    like Modify, Write. Open Windows Explorer and right click on the hdd.
    Go to Properties, on the next window go to Security. Where it says
    Group or Usernames click on ADMINISTRATORS
    (name_of_your_computer\Administrators) {in my case is
    Atdheu\Administrators}, after you have highlited it, check the security
    permissions there, all the permissions must be checked to Allow (except
    special permission).


    Best

    P.S.
    Try to update your service pack to SP2, here is the link for the SP2
    for Pros:
    http://www.microsoft.com/downloads/...BE-3B8E-4F30-8245-9E368D3CDB5A&displaylang=en
     
    Orges Balla, Oct 18, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.