My Telecom website

Discussion in 'NZ Computing' started by wogers nemesis, Dec 2, 2005.

  1. Is the My Telecom i.e. keeping an eye on payments made and current balance
    website working for anyone out there?

    When I login, it says it is unavailable temporarily ... and it has for
    weeks.
     
    wogers nemesis, Dec 2, 2005
    #1
    1. Advertisements

  2. Used mine yesterday and just checked again now...no problems for me.
     
    David A' Rebel, Dec 2, 2005
    #2
    1. Advertisements

  3. wogers nemesis

    Krazy Bob Guest

    I've been a member of that site for ages and i can not recall it ever
    working for me, always getting the out of service page or just getting re
    directed to log back in.

    KB
     
    Krazy Bob, Dec 2, 2005
    #3
  4. I always had this problem intermittently. About 70% of the time, it
    would log me in with no problems but, the other 30% of the time, it
    would bring up the error message that you describe. It was incredibly
    frustrating and it makes me glad that I'm no longer a Telecom customer.

    --
    Regards, Alastair.
    Wellington, New Zealand
    www.alastair.geek.nz

    Any opinions expressed in this posting are my own, and do not
    necessarily reflect the views of any other individual or organisation.
     
    Alastair.geek.nz, Dec 2, 2005
    #4
  5. wogers nemesis

    steve Guest

    It's worked of me......and not worked for me.

    I try it if I'm feelin' LUCKY!!!!
     
    steve, Dec 5, 2005
    #5
  6. Well that's odd. I rang up Telecom to arrange a new phone connection at a
    new place and My Telecom works correctly again. You wouldn't have thought
    they'd stop showing the details just because you don't have a current
    connection with them, after all how can I check how much I still owe them.
     
    wogers nemesis, Dec 5, 2005
    #6
  7. Has normally worked fine, but for the first time came across the same
    message logging on about an hour ago.

    Now (9:45pm approx) it doesn't even load into the page after login, but
    comes up with the following text only error message;

    The iPlanet Application Server at (192.168.221.98, 10818) is not available.
    Check if iAS has been started
     
    Abstract Reasoning, Dec 6, 2005
    #7
  8. wogers nemesis

    Kiwi Guest

    That's interesting. iPlanet is version 5 (from memory) of Netscapes
    Directory Server. interesting for an ISP aligned with Microsoft.

    Cheers, Kiwi.
     
    Kiwi, Dec 6, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.