'My network Places' comes and goes on my start menu

Discussion in 'Wireless Networking' started by Mike G, May 30, 2006.

  1. Mike G

    Mike G Guest

    WinXp machine, having trouble keeping 'MyNetworkPlaces' (MNP) visible on my
    START menu. Connection is via netgear router to cable modem and I can
    access the internet. Everytime I loose "MNP", I can't share with other
    computer on network. Question: What exactly happens to make MNP visible or
    not be visible.? TIA
     
    Mike G, May 30, 2006
    #1
    1. Advertisements

  2. Mike G

    Chuck Guest

    Mike,

    The contents of MNP are provided by the browser. A master browser conflict
    could produce a problem like this. Look at "browstat status", "ipconfig /all",
    "net config server", and "net config workstation", from each computer, the next
    time you see this problem. Read this article, and linked articles, and follow
    instructions precisely (download browstat!):
    <http://nitecruzr.blogspot.com/2005/05/troubleshooting-network-neighborhood.html#AskingForHelp>
    http://nitecruzr.blogspot.com/2005/05/troubleshooting-network-neighborhood.html#AskingForHelp

    What do you do to make MNP visible again?

    --
    Cheers,
    Chuck, MS-MVP [Windows - Networking]
    http://nitecruzr.blogspot.com/
    Paranoia is not a problem, when it's a normal response from experience.
    My email is AT DOT
    actual address pchuck mvps org.
     
    Chuck, May 30, 2006
    #2
    1. Advertisements

  3. Mike G

    Mike G Guest

    It seems now that after I have repeated the setup process a couple of times,
    configured the firewall both soft and hard, MNP is back again and has been
    stable now for two days.


     
    Mike G, May 31, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.