My Documents Properties Missing

Discussion in 'Computer Support' started by Toolman Tim, Aug 2, 2004.

  1. Toolman Tim

    Toolman Tim Guest

    Did you try that from the "My Documents" button on the start menu as well?
     
    Toolman Tim, Aug 2, 2004
    #1
    1. Advertisements

  2. Toolman Tim

    Unk Guest

    Try doing a select all, copy, & paste from INSIDE the "My Documents" folder.
     
    Unk, Aug 2, 2004
    #2
    1. Advertisements

  3. Toolman Tim

    db Guest

    Hi,

    Using Windows XP Home Edition

    I'm just in the process of upgrading my computer and have come across an
    annoying problem. I wish to move the "My Documents" folder to another
    hard drive, but when I try to right-click and select "Properties" on the
    "My Documents" icon on the desktop I get an error message stating "The
    properties for this item are not available" thus preventing me from
    moving the folder in the usual way.

    Does anyone know of a way to restore this functionality. I tried looking
    on Google for an answer - I found several people with the exact same
    problem but no answers to it whatsoever. I could use Tweak XP but would
    still like to get the "Properties" back.

    Any help much appreciated.

    db
     
    db, Aug 2, 2004
    #3
  4. Toolman Tim

    db Guest

    Yes, Tim, that doesn't work either.

    db
     
    db, Aug 2, 2004
    #4
  5. Toolman Tim

    db Guest

    Thanks for the reply Unk, but I think you're missing the point. That
    would only move the CONTENTS of the "My Documents" folder and not the
    folder itself, plus I would really like to get the use of the
    "Properties" back as something is obviously wrong somewhere.

    db
     
    db, Aug 2, 2004
    #5
  6. Toolman Tim

    Sunny Guest

    Sunny, Aug 2, 2004
    #6
  7. Toolman Tim

    Ava Keech Guest


    You need to use a file manager like this one:

    http://www.altap.cz/ftp/salamand/salen200.exe

    Use that and you can move/copy/change attributes & properties of files and
    folders.
     
    Ava Keech, Aug 2, 2004
    #7
  8. Toolman Tim

    ~S~ Guest

    make sure you are not using any security tweaks that prevent system changes
     
    ~S~, Aug 2, 2004
    #8
  9. Toolman Tim

    Jimmy Guest

    Try right clicking and holding then dragging to new location and
    selecting move here, works for me and updates all shortcuts too
     
    Jimmy, Aug 2, 2004
    #9
  10. Toolman Tim

    Eye M. Me Guest

    Nothing is wrong with the properties since the "My Documents" folder
    is a special folder, unlike any other folder. You cannot move, delete,
    or otherwise manipulate "My Documents" because Windows has it
    protected from such abuse.

    EH
     
    Eye M. Me, Aug 5, 2004
    #10
  11. Toolman Tim

    Toolman Tim Guest

    Wrong - try it some time. All my users on the network have their "My
    Documents" moved to a file server. That's done using that "properties"
    option that you say doesn't work on "My Documents" folder....hmmmm...
     
    Toolman Tim, Aug 6, 2004
    #11
  12. Toolman Tim

    natasha

    Joined:
    Jan 7, 2009
    Messages:
    1
    Likes Received:
    0
    Properties missing from My Documents

    For me, the properties stopped working after I disabled e-books (so files aren't always created automatically under My Docs). To re-enable it - and fix the properties problem - click Start, Run, then type "regsvr32 mydocs.dll" (without the quotes and with the space after 32). That solved my problem.
     
    natasha, Jan 7, 2009
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.