'my computer' box appears on screen at start up

Discussion in 'Computer Support' started by Kevin Speed, Sep 18, 2003.

  1. Kevin Speed

    Kevin Speed Guest

    How do I remove 'my computer' (listing all the drives) from appearing on the
    desktop as soon as I start up the PC.?
    Looked in run\ msconfig\startup but already deleted all except scan
    registry, systray, anti virus and textbridge (I use this a lot to scan
    documents by OCR)
    Would be very grateful if anybody can assist?
    Kevin Speed, Sep 18, 2003
    1. Advertisements

  2. Kevin Speed

    Rob Guest

    CLosing the "MyComputer" window.
    Shutting down by clicking start, shutdown
    Rob, Sep 18, 2003
    1. Advertisements

  3. Kevin Speed

    JabberSmith Guest

    Also check for a shortcut in your Startup folder that points to "My
    Computer" (Delete it if you find it to stop the open on boot)
    JabberSmith, Sep 18, 2003
  4. Kevin Speed

    °Mike° Guest

    Folder Options / View ...
    Uncheck 'Restore previous folder windows at logon'.

    Remove Common Tasks from Desktop


    Make sure that no Windows are open when you close down
    or reboot, as Windows can remember that they were open
    and reinstate them on bootup.

    Check that the following registry key is equal to zero:
    DesktopProcess = 0x00000000 (0)

    Check the following registry keys for entries that might
    initiate a window opening:



    Also see:
    Windows Explorer Starts When You Start Your Computer

    The complete list of startup locations in Windows
    °Mike°, Sep 18, 2003
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.