mup.sys

Discussion in 'Computer Support' started by Terry Martin, Nov 14, 2005.

  1. Terry Martin

    Terry Martin Guest

    anyone having xp sp2 not loadup. when i tried to load in safe mode, it
    crashes at mup.sys.
    some one in another group suggested replacing mup.sys. i did, but it didnt
    help.. had to use a startup floppy and replace the file that way. still
    failed. found another site that said to turn off l1 and l2 cache. bios
    wouldnt allow that.
    i try using the dell restore disk and let it repair xp. didnt help. ended up
    restoring back to sp1, now it works. leary about updating it again to sp2
     
    Terry Martin, Nov 14, 2005
    #1
    1. Advertisements

  2. Terry Martin

    why? Guest

    Maybe it's this, and you read it already.
    http://cquirke.mvps.org/sp2intel.htm
    It's a Intel P4 , specific CPU , certain microcode issue with XP XP2.

    Check your mobo for a BIOS u/g.

    Me
     
    why?, Nov 14, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.