Mup.sys issues...

Discussion in 'Computer Information' started by acidecks, Dec 27, 2005.

  1. acidecks

    acidecks Guest

    Hi.
    I know the root of this problem isn't actually mup.sys. It's actually
    the process after it.
    But, what I'm wanting to know is how to solve my problem.

    Here is my problem:
    I recently purchased a Belkin Firewire/USB combo card and put it in my
    PC. It was working fine until I tried to use it's firewire
    capabilities. Clearly, my computer doesn't have the drivers or
    something it needs for this work.

    When the PCI card is in, I can't actually boot up my system properly. I
    just freezes when looging on, or on 'Mup.sys' when trying to boot safe
    mode.

    How can I somehow bypass whatever it is, and hopefully try and solve
    the problem in windows.. OR is there another solution? (other than
    formatting or buying new hardware, etc..)
     
    acidecks, Dec 27, 2005
    #1
    1. Advertisements

  2. acidecks

    Erick Pratt Guest

    Mup.sys is actually video related, so it's definitely not the cause, as you
    stated. Have you tried to boot into Safe Mode yet? If not, start pressing F8
    during boot BEFORE the Windows splash screen appears, but after the POST
    routine. If the PC boots into safe mode, then it is a driver issue with the
    card.

    While in safe mode, remove the device from Device Manager, shut down the PC,
    remove the card and boot to Normal Mode.

    Next, shut down again, insert the card and try to boot to Normal Mode. If it
    still freezes, it is likely the whatever you plugged into the FireWire port
    probably shocked the card in additon to the driver problem. If so, replace
    the card.


    Hi.
    I know the root of this problem isn't actually mup.sys. It's actually
    the process after it.
    But, what I'm wanting to know is how to solve my problem.

    Here is my problem:
    I recently purchased a Belkin Firewire/USB combo card and put it in my
    PC. It was working fine until I tried to use it's firewire
    capabilities. Clearly, my computer doesn't have the drivers or
    something it needs for this work.

    When the PCI card is in, I can't actually boot up my system properly. I
    just freezes when looging on, or on 'Mup.sys' when trying to boot safe
    mode.

    How can I somehow bypass whatever it is, and hopefully try and solve
    the problem in windows.. OR is there another solution? (other than
    formatting or buying new hardware, etc..)
     
    Erick Pratt, Jan 2, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.