MSHOME Does not show all computers

Discussion in 'Computer Support' started by Mahmood, Apr 10, 2005.

  1. Mahmood

    Mahmood Guest

    I have a Belkin wireless G router with one computer directly attached
    with cable and two other attached with wireless cards. I am running
    Widows XP home edition SP2 on all computers.

    I am trying to use printer and disk sharing. I setup a home network
    using Window's wizard with default name MSHOME. But I am having
    problem seeing other computers. Some time they show and sometime not. I
    turned the windows firewall off but still same problem. Some time when
    I click the MSHOME it says it not accessible, and you may not have
    permission? Any idea what is wrong??
     
    Mahmood, Apr 10, 2005
    #1
    1. Advertisements

  2. Mahmood

    °Mike° Guest

    °Mike°, Apr 10, 2005
    #2
    1. Advertisements

  3. That happens to be on my laptop when I bring it to school... I have a
    workgroup at home, and they use a different workgroup on a domain there.

    Make sure all of the computers are in the same workgroup... and are running
    operating systems that are similar... I had a hard time getting Windows 98
    networked with anything a few years back.
     
    mitchell barney, Apr 10, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.