MS Broadband incompatable w/ MS XP sp2

Discussion in 'Broadband Hardware' started by willis, Jul 30, 2006.

  1. willis

    willis Guest

    I use MS Broadband w/ MN700 router. I just upgraded MS XP to SP 2 - 5.1.2600.
    When the update completed a popup notified me that there were
    incompatabilites between XP SP2 and MS broadband and that I should contact MS
    broadband for updates. I am now having problems booting up. HELP where can
    I find the updates or patches needed to correct this issue.
    THANKS, willis
     
    willis, Jul 30, 2006
    #1
    1. Advertisements

  2. willis

    Gary Tsang Guest

    Gary Tsang, Jul 30, 2006
    #2
    1. Advertisements

  3. willis

    Eric Chew Guest

    There are no current updates. It will work with SP2, use your CD to install
    the drivers.
     
    Eric Chew, Aug 15, 2006
    #3
  4. I have the same problem with the MN 500 router - is there a fix for it?

    TIA,
     
    Frank Parmelee, Oct 2, 2006
    #4
  5. willis

    Jason Tsang Guest

    Don't bother using the software. It's redundant.

    If you most use it, there is software that is updated for SP2, but again, it
    isn't necessary to have it at all.

    http://support.microsoft.com/kb/814445

    Note that the most updated firmware is also available via this download
    package. It is perhaps the only useful thing in the package for you.

    --
    Jason Tsang - Microsoft MVP

    Read my blog for the latest in Media Center topics
    (and other topics that interest me)
    http://jtsang.blogspot.com

    More information by me
    http://jtsang.mvps.org
    http://www.classicsunveiled.com

    Find out about the MS MVP Program -
    http://mvp.support.microsoft.com/default.aspx
     
    Jason Tsang, Oct 3, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.