Mpeg file will not play and cannot be deleted

Discussion in 'Computer Support' started by Bathurst, Oct 1, 2006.

  1. Bathurst

    Bathurst Guest

    Hello,

    Last month I download a movie file from LimeWire. When I run this file the
    Windows media player opens but nothing happens. Clicking the play button
    does nothing. So I decided to delete this useless file but clicking the
    delete button does nothing. Dragging the file to the recycle bin also does
    nothing.

    Is it a virus? I don't think so as I have Trend Micro PC-cillin 2006 which
    detects no problems when I scan the HDD. The file is quite large - 170,976
    KB.

    Thanks in advance to all who respond.
     
    Bathurst, Oct 1, 2006
    #1
    1. Advertisements

  2. Bathurst

    zxcvbob Guest


    Have you tried booting in Safe Mode and deleting it?

    Bob
     
    zxcvbob, Oct 1, 2006
    #2
    1. Advertisements

  3. Bathurst

    Bathurst Guest

    I have not tried that. How do you boot in safe mode?
     
    Bathurst, Oct 1, 2006
    #3
  4. Bathurst

    Rich Wilson Guest

    You're welcome :)
     
    Rich Wilson, Oct 1, 2006
    #4
  5. Bathurst

    Bathurst Guest

    You are a cunny funt!
     
    Bathurst, Oct 1, 2006
    #5
  6. Bathurst

    Changstein Guest

    Strange, one of those things should do something, if only give an error or
    warning message. What OS are you using?

    Assuming your OS is WinXP or an antecedent, try right-clicking the icon and
    left-clicking the resultant context menu on "Properties". Under the
    "General" tab, what the icon represents should be listed: "xxx file",
    "Shortcut", "Internet Shortcut", etc. What does the system think it is?

    Why not try "Shift-Delete" -- holding the Shift key down while pressing
    Delete (icon highlighted), should get you a message "Do you really want to
    delete xxx?," by-passing the recycle bin completely. If *that* doesn't do
    anything, try testing the Delete function on something you know is OK, but
    can easily be replaced, like a shortcut to a file folder.

    If there is something wrong with the DEL function, shut the system off and
    let it stay powered down for five min or so. Turn it back on and see if
    the problem remains.

    Luck & please keep us informed.

    Changstein
     
    Changstein, Oct 1, 2006
    #6
  7. Bathurst

    Fred Guest

    Try Unlocker
    http://ccollomb.free.fr/unlocker/
     
    Fred, Oct 1, 2006
    #7
  8. Bathurst

    zxcvbob Guest


    Reboot the system and press F8 as it's coming up to give you a boot
    menu. One of the selections will be Safe Mode.

    If you have trouble with that, you might try logging on as
    "Administrator" then try deleting the file.

    Bob
     
    zxcvbob, Oct 1, 2006
    #8
  9. Try another video player.
    Could be something as simple as the codec.
    You could even try downloading the file again.

    Since it won't delete, that means something is using it somewhere.
    Using a process manager, you could find what's running that might be using
    it.
    If it still won't delete even after a cold boot, then I'd suspect a virus.

    Another thing you can try is to place it in a new folder, then delete the
    folder.
    Done that a couple of times.
     
    king of the road, Oct 1, 2006
    #9
  10. Bathurst

    DanR Guest

    Another trick that works once in a blue moon is to rename the file...
    reboot... delete.
     
    DanR, Oct 1, 2006
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.