Mozilla will not show links as 'visited'

Discussion in 'Firefox' started by Ted, Feb 20, 2006.

  1. Ted

    Ted Guest

    All of a sudden my 'visited' links will not change color. They remain
    the same color as the 'unvisited' links.

    This just started happening today. I have made no changes in the OPTIONS
    previously to this happening.

    I have the 'visited' links showing as red in the OPTIONS.

    I'm using Mozilla 1.0.5.

    ?
     
    Ted, Feb 20, 2006
    #1
    1. Advertisements

  2. One, I would suggest you upgrade.
    Mozilla suite is up to 1.7.12
    Firefox is up to 1.5.0.1

    both contain security fixes as well as hundreds of bug fixes

    'Visited' link colour depends on the site in question. Some sites dont
    use different colours for visited links, some do.
    Only if you choose "Always use my colours" will the selection be
    over-ridden.
    So, obviously, if you are not seeing the change on a specific site,
    please give us the URL so we can check it out to see if its something on
    your computer, or the site preventing the colour change.
     
    Moz Champion (Dan), Feb 20, 2006
    #2
    1. Advertisements

  3. Ted

    Ted Guest

    That is how I have my browser set.

    No links are changing to 'visited' for any Google search links nor for
    any links on any other Web pages.

    I still have the problem this morning. No links on any News sites change
    after being used. This is driving me batty.
     
    Ted, Feb 20, 2006
    #3
  4. Ted

    Ted Guest

    To heck with the stupid problem. I'm going to uninstall Mozilla and
    upgrade to the newer version.
     
    Ted, Feb 20, 2006
    #4
  5. Ted

    gwtc Guest

    uninstalling and reinstalling isn't going to solve your problem. 99%
    of all problems lie in your profile. Your profile contains all your
    settings, prefs, bookmarks, passwords, etc. When you uninstall, all
    you're doing is removing the program. Your profile is not touched.
    My suggestion is to create a test profile and see if the problem is in
    there.

    To tell you how to do that, we need to know if you're using Mozilla
    Suite 1.0.5 or Firefox 1.0.5? And I can't tell because you're using
    Forte Agent
     
    gwtc, Feb 20, 2006
    #5
  6. Ted

    Miller Guest

    *Ted* wrote on 20.02.06 15:41:
    How's the Cache for your Browser-History set?
    If it's set to 0 no visited links are saved and recognized.

    bye, Miller
     
    Miller, Feb 20, 2006
    #6
  7. Ted

    Ted Guest

    BINGO!

    Problem FIXED!

    I totally forgot that I had set the History to zero the day before.

    Thanks!!
     
    Ted, Feb 21, 2006
    #7
  8. I assume you mean "History" on the "Privacy" tab ? (Not "Cache" on the
    same tab !).
     
    Simon Kellett, Feb 21, 2006
    #8
  9. Ted

    Miller Guest

    *Simon Kellett* wrote on 21.02.06 20:47:
    No, i meant Tools -> Options -> History -> Remember visited pages...

    bye, M.
     
    Miller, Feb 23, 2006
    #9
  10. Ted

    TheOldBopper

    Joined:
    Sep 18, 2006
    Messages:
    1
    Likes Received:
    0
    I had the same problem. I went to Options - History - and changed "Remember Visited Pages" from 'zero days' to two days. And Presto. The visited sites are now Red.
     
    TheOldBopper, Sep 18, 2006
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.