Mozilla (and Netscape) won't start under XP

Discussion in 'Firefox' started by Frank Tarczynski, Jul 18, 2003.

  1. I have a WinXP Pro box that suffered some sort of OS melt-down. I
    needed to reload XP to recover. After reinstalling XP which wiped-out
    C:\Windows and also reinstalling SP1 and all current critical fixes
    from Microsoft (as of 7/17/03) I can not get Mozilla or Netscape to
    start-up.

    I installed a fresh copy of Mozilla 1.4, even uninstalled and deleted
    C:\Program Files\Mozilla.org and installed again. But everytime I try
    to launch Mozilla I get nothing, no hourglass cursor, no error
    message, no profile manager. I have the problem with Netscape 7.1.

    Both Mozilla 1.4 and Netscape 7.1 run fine before the OS/SP1/crtical
    fixes reinstall.

    Can anyone help?

    Frank
     
    Frank Tarczynski, Jul 18, 2003
    #1
    1. Advertisements

  2. Frank Tarczynski

    asage Guest

    Frank, I hate to suggest this, but it might be necessary to go to
    regedit and remove references to 'Mozilla'. Do a find, and keep
    repeating the find until it says it's finished. If the reference(s)
    is/are in the right pane, I just hit modify, clear the box, and hit
    enter, so that the string is still there with a null value. If the
    reference(s) is/are a key (in the left pane), I nuke that s... uh, that
    is, I delete the key.

    Would be interesting to see what other folks have to say about messing
    with the registry editor...

    Allison
     
    asage, Jul 19, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.