Mozilla & Ancestry: help rqd pls

Discussion in 'Firefox' started by Charani, Sep 27, 2005.

  1. Charani

    Charani Guest

    I use Mozilla (not Firefox) but find that when I access
    www.ancestry.co.uk, it loops.

    I can get the first screen, enter a surname but when the search
    results come up, if I try to narrow the results to any of the census,
    it loops and I can't get anywhere. The only way of finding specific
    results is to scroll through all of them and when there are over 600,
    that takes a long time.

    I don't have the looping problem when I access Ancestry on my
    husband's PC. He uses IE (apologies for swearing).

    Either the site is IE specific or there's something wrong with the way
    I have Mozilla set up but I'm not sure which. Please could someone
    suggest (politely) settings that I could try so that I can make use of
    the data Ancestry has.

    Ancestry is a subscription site but the searches are free.

    I also can't download any .pdf files but that seems to be an Active X
    thing. Again there are no problems downloading files on my husband's
    PC.
     
    Charani, Sep 27, 2005
    #1
    1. Advertisements

  2. Charani

    Robin T Cox Guest

    It's hard to follow exactly what you've done to produce what you call the
    'looping' problem. But one thing you might try is to view the site in
    Mozilla Firefox using the IE View extension:

    https://addons.mozilla.org/extensions/moreinfo.php?id=35

    Hope this helps.

    BTW have you tried searching for the information you require at the
    1837online site?

    http://www.1837online.com
     
    Robin T Cox, Sep 27, 2005
    #2
    1. Advertisements

  3. Charani

    Ed Mullen Guest

    It's working fine for me using Mozilla 1.7.12. Some possible things to
    check:

    - make sure javascript is enabled
    - some extension(s) may be causing this; check settings
    - allow at least session cookies
    - disable a HOST file if you have one

    As for downloading .pdf files, I didn't find any obvious links for pdfs.
    Can you point me to one to test?

    --
    Ed Mullen
    http://edmullen.net
    http://mozilla.edmullen.net
    The big difference between sex for money and sex for free Is that sex
    for money usually costs a lot less!
     
    Ed Mullen, Sep 27, 2005
    #3
  4. Charani

    Charani Guest

    What happens is that the progress bar gets two thirds of the way
    across, then jumps back to the beginning again. It repeats that over
    and over again. On the left hand side it says "transferring data from
    www.ancestry.co.uk" then it gives the 127. number of my own PC. It
    keeps on doing that.

    It happens after I've got the results and I click on "census" on the
    left hand side so that I get only the census results, then click on a
    specific census, which are showing up in the complete results.

    I get the same problem with www.ancestry.com (for the American
    records) .
    Yes, I do use 1837online :)) Unfortunately it isn't the 1861 census
    I'm after, nor the 1881 which I can get from www.familysearch.org, nor
    the 1901. It's the ones inbetween.
     
    Charani, Sep 27, 2005
    #4
  5. Charani

    Charani Guest

    Hmmpphhhh :))
    It is
    Ah, which settings and where please??
    Session cookies allowed
    I don't have one
    Sorry, that's an additional problem I get with the National Archives
    site. All I get is the Adobe splash screen, then the window outline,
    then nothing at all. In IE, if I don't allow the Active X controls to
    run, I get nothing. If I allow Active X, then the file downloads
    promptly. Once it's been downloaded, I have no trouble opening it
    whenever I want. It's just the downloading.

    The link below will take you to the relevant download page

    <http://www.nationalarchives.gov.uk/...6&S=I/05/00433897H&E=>
     
    Charani, Sep 27, 2005
    #5
  6. Charani

    Larry Hazel Guest

    My wife uses ancestry.com all the time with Firefox 1.0.6 and never has
    a problem. Sorry I don't have any suggestions.
     
    Larry Hazel, Sep 27, 2005
    #6
  7. Charani

    Ed Mullen Guest

    Settings for specific extensions. Do you have an extensions installed?
    If so, which ones?
    Hmm. Left-clicking opens the file in an external Adobe Acrobat Reader
    which is how my system is configured. This page may help -
    http://mozilla.edmullen.net/moz_pdf.html. The key with Acrobat Reader
    seems to be proper configuration of both the Web settings in Acrobat and
    the Helper Applications (MIME) settings in Mozilla. Also, an upgrade to
    Adobe Reader version 7 is probably a good idea.
     
    Ed Mullen, Sep 27, 2005
    #7
  8. Charani

    gwtc Guest

    Is this from your own personal account? If so, then you've just
    exposed it to the whole world.

    Why don't you just download pdf files to your hard-drive instead of
    trying to open them from within the browser? Hmmm, interesting, if I
    hold down the Shift Key and Click, I get another browser window opens,
    and the acrobat reader startsup, and load, then the Save As box
    appears. So, to avoid that, do a right click and select "Save Link
    Target As" and that will save the file to your hard-drive


    If you hold down the Shift Key and Click. Works for me.
     
    gwtc, Sep 27, 2005
    #8
  9. Charani

    gwtc Guest

    I don't have a Helper Application and mine still opens correctly, and
    I'm using 5.1x
     
    gwtc, Sep 27, 2005
    #9
  10. Charani

    Charani Guest

    Then I wonder if it's something to do with either my firewall (ZA Pro)
    or my AV (Avast).

    I'll change my AV and see if that helps. If it doesn't, then I'll
    have a fiddle with the firewall.
     
    Charani, Sep 28, 2005
    #10
  11. Charani

    Charani Guest

    No, it isn't from a personal account <G> You don't get personal
    accounts from the Nat Archives. If it had been, I would have mailed
    Ed directly with it. That link will only work for a few days.
    I've tried that and it didn't work for me unfortunately.

    Thanks for the suggestion though.
     
    Charani, Sep 28, 2005
    #11
  12. Charani

    Charani Guest

    I haven't added any extensions. I've worked on the basis that if
    something doesn't work in Mozilla, I don't bother with it.
    Unfortunately, Ancestry is something I need for my research.
    I did try to update Adobe but had a box come up saying that I had the
    most recent version, which is 6. I'll uninstall my current version
    and download version 7, then try again.

    I'll work through your pdf page too.

    Thanks for your help :))
     
    Charani, Sep 28, 2005
    #12
  13. Charani

    Ed Mullen Guest

    Glad to help but I won't be *happy* until it's fixed! ;-)
     
    Ed Mullen, Sep 28, 2005
    #13
  14. Charani

    Ed Mullen Guest

    BTW, it would be a simple and quick test to create a new profile and see
    if that changes/fixes things.

    --
    Ed Mullen
    http://edmullen.net
    http://mozilla.edmullen.net
    Get your facts first, and then you can distort them as much as you
    please. - Mark Twain
     
    Ed Mullen, Sep 28, 2005
    #14
  15. Charani

    Charani Guest

    It looks as though it's down to my security settings.

    The part where ancestry is looping is "ancestryuki.112.2o7.net"
    Although I've allowed all cookies, ZA is still blocking some cookies
    somewhere and the private headers.

    I'm still using an old version of Mozilla too and that's mainly
    because I don't want to lose all my bookmarks and mails. I know I
    can't just update over the top without there being problems.
     
    Charani, Sep 29, 2005
    #15
  16. Charani

    Charani Guest

    How do I do that??
     
    Charani, Sep 29, 2005
    #16
  17. Assuming Windows:

    Start>>Programs>>Mozilla>>Profile Manager

    Click the Create Profile button.

    When you are done with the test, and no longer need the extra profile,
    you can delete it in the same way.

    Lee
     
    Leonidas Jones, Sep 29, 2005
    #17
  18. With the newest version's installer, there should be no problems with
    installing 1.7.12 over the top of what ever version you are running.
    What version might that be, by the way.

    You bookmarks, mail and settings are all stored in your profile, which
    is stored in separate location from your program folder. They will be
    untouched by installing your new version.

    It is a good idea though, to back up the profile just in case:

    Mozilla or Firefox (For Mozilla profiles look in the Profiles sub
    folder, for Firefox, look in Firefox\Profiles)

    WinXP, 2K:
    C:\Documents and Settings\(username)\Application Data\Mozilla

    Win ME, 98:
    C:\Windows\Application Data\Mozilla

    Copy the Profiles sub folder, and store it in another location. If
    something unusual does go wrong in the installation, you will have all
    the files to restore.

    Lee
     
    Leonidas Jones, Sep 29, 2005
    #18
  19. Charani

    Ed Mullen Guest

    And further to Lee's advice, disable Zone Alarm's cookie controls and
    test the site. I use Zone Alarm Pro but I rely on Mozilla's built-in
    cookie manager and don't use ZA's at all.

    Additionally, make sure you have Mozilla's cookie controls set to allow
    cookies from that domain you mentioned (and all domains involved in that
    site). Also, check Mozilla's Cookie Manager to see if any of those
    domains are on the block list. For this particular issue of Mozilla's
    cookie control a new profile will likely take care of that since you've
    never visited the site using that profile. If prompted about cookies in
    the new Mozilla profile make sure to allow all of them and then proceed
    to test.
     
    Ed Mullen, Sep 29, 2005
    #19
  20. Charani

    Charani Guest

    Thank you and yes, unfortunately, it is still Windows.
     
    Charani, Sep 30, 2005
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.