Mozilla 1.7 spell checker

Discussion in 'Firefox' started by Davide Laneri, Jul 28, 2004.

  1. HEllo,

    I have recently installed Mozilla 1.7 under Linux (redhat
    EnterpriseLinux WS release 3) and I found out that the spell checker
    doesn't work. Actually when trying to send an email I don't even get the
    icon on the toolbar. It seems that it is not install at all. I thought
    that from version 1.4-something the spell checker was built in.

    My apologies if the matter has already been discussed

    Thanks a lot for any suggestions.

    Davide.

    P.S. Sorry for any spelling mistakes!! :)
     
    Davide Laneri, Jul 28, 2004
    #1
    1. Advertisements

  2. Davide Laneri

    Moz Champion Guest

    It is built in.

    did you install OVER an old version or into a new directory?
    Where did you get the install from?
     
    Moz Champion, Jul 29, 2004
    #2
    1. Advertisements

  3. Hi Moz,

    I installed it in a new directory in fact I still have version 1.6 still
    working fine and with the spell checker. I got the install from mozilla.org.

    I've already tried to reinstall it but no success. Also installed the
    same version on Windows no problem.

    Anyone had the same problem with the linux version?

    Thanks a lot.

    Davide.
     
    Davide Laneri, Jul 29, 2004
    #3


  4. Hello,

    I knew it was something silly, but someone may be interested anyway, the
    problem is that the spell checker is not installed by default, on
    installation I had to choose "custom" and select spellchecker.

    Thanks.
    Davide.
     
    Davide Laneri, Jul 29, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.