Mozilla 1.7.6 image sizing

Discussion in 'Firefox' started by Cueless, Apr 7, 2005.

  1. Cueless

    Cueless Guest

    Hi, how do I get an image that is too big for the window to fit completely
    inside the window so that I can view the whole image. Thanks.
     
    Cueless, Apr 7, 2005
    #1
    1. Advertisements

  2. Cueless

    Roland Guest

    Edit -> Preferences -> Appearance -> Resize large images to fit in the
    browser window.
    Only works if the image is displayed on its own, not when it's part of a
    HTML page.
    --
    Regards,

    Roland de Ruiter
    ___ ___
    /__/ w_/ /__/
    / \ /_/ / \
     
    Roland, Apr 7, 2005
    #2
    1. Advertisements

  3. Cueless

    Cueless Guest

    Great. Thank you. How about blocking pop-up windows? Thanks again.
     
    Cueless, Apr 7, 2005
    #3
  4. Cueless

    Roland Guest

    Make sure that Edit -> Preferences -> Privacy & Security -> Block
    unrequested popup windows is selected.

    Further, did you already create the integer preference
    'privacy.popups.disable_from_plugins' with value 2? To create this pref,
    type
    about:config
    in the address bar, and then type
    popup
    in the 'Filter' field (this limits the number of prefs displayed). Look
    if you already have the pref (it's not in the list by default). If not,
    right-click anywhere in the pref list, and select
    New -> Integer
    Type
    privacy.popups.disable_from_plugins
    as its name, and
    2
    as its value. The pref should be effective immediately, if not, restart.

    Note, that it's available for Moz1.7.5+ / FF1.0+, and that it possibly
    also blocks windows launched from Java applets and other plugins.

    For other values of the preference, see
    <http://kb.mozillazine.org/Firefox_:_FAQs_:_About:config_Entries#Privacy..2A>

    If you prefer an extension, then install the extension "Popups Must
    Die". Version 1.1 of this extension creates this preference (and nothing
    else):
    <http://mozilla.osuosl.org/pub/mozilla.org/firefox/nightly/experimental/popupsdie1.1/popupsdie1.1.xpi>
    <http://weblogs.mozillazine.org/asa/archives/007903.html>
    --
    Regards,

    Roland de Ruiter
    ___ ___
    /__/ w_/ /__/
    / \ /_/ / \
     
    Roland, Apr 7, 2005
    #4
  5. Cueless

    Cueless Guest

    Once again, thank you very much, I thought blocking pop-ups would be turned
    on by default.
     
    Cueless, Apr 7, 2005
    #5
  6. Cueless

    Roland Guest

    So did I, well at least for the first item. The second one, the pref
    privacy.popups.disable_from_plugins, is quite new and not enabled by
    default.
    --
    Regards,

    Roland de Ruiter
    ___ ___
    /__/ w_/ /__/
    / \ /_/ / \
     
    Roland, Apr 8, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.