Mouse pointers?

Discussion in 'Computer Support' started by Gorbag, Jun 29, 2005.

  1. Gorbag

    Gorbag Guest

    I have a desktop and a laptop. Both with XP Home up to date with Plus
    installed. On the laptop I can choose various mouse pointers from the mouse
    options in the control panel. But on my desktop I can`t. When I select the
    scheme option under the pointers tab there is only "None". No schemes.

    I like the wee Dinsosaur chap on my laptop and want it on my desktop. How
    can I get my schemes back and why aren`t they there on the desktop?

    Thanks

    G
     
    Gorbag, Jun 29, 2005
    #1
    1. Advertisements

  2. Gorbag

    Smoker~ Guest

    Click Add/Remove Programs in Control Panel. Then click on Add/Remove Windows
    components. Under Accessories and Utilities click Details. Next with
    Accessories highlighted, click Details again. There is a line named Mouse
    Pointers. If yours is unchecked, check the box. If it is checked, uncheck it
    and reboot. Go back there and check the box.
     
    Smoker~, Jun 29, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.